WordPress.org

Make WordPress Core


Ignore:
Timestamp:
05/17/17 22:02:02 (7 days ago)
Author:
obenland
Message:

Upgrade: Use correct commit no. to trigger upgrade

Props iandunn.
See [40607], #40702.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/includes/upgrade.php

    r40607 r40773  
    566566        upgrade_460(); 
    567567 
    568     if ( $wp_current_db_version < 40500 ) { //todo update to commit for #40702 
     568    if ( $wp_current_db_version < 40607 ) { 
    569569        upgrade_480(); 
    570570    } 
     
    17481748    global $wp_current_db_version; 
    17491749 
    1750     if ( $wp_current_db_version < 40500 ) { // todo update to commit for #40702 
     1750    if ( $wp_current_db_version < 40607 ) { 
    17511751        // This feature plugin was merged for #40702, so the plugin itself is no longer needed 
    17521752        deactivate_plugins( array( 'nearby-wp-events/nearby-wordpress-events.php' ), true ); 
Note: See TracChangeset for help on using the changeset viewer.