WordPress.org

Make WordPress Core


Ignore:
Timestamp:
06/08/2017 04:39:42 AM (3 years ago)
Author:
jorbin
Message:

Bundled Themes - Bump themes in preparation for 4.8

Change version numbers in stylesheets, fix typo in Twenty Fourteen readme and update copyright dates for themes. Twentysixteen wasn't updated this cycle.

See #40745 for changes that helped push this along.
Fixes #40905.
Props davidakennedy, mrahmadawais, maedahbatool.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentyfifteen/readme.txt

    r39496 r40883  
    22Contributors: the WordPress team
    33Requires at least: WordPress 4.1
    4 Tested up to: WordPress 4.8-trunk
    5 Version: 1.7
     4Tested up to: WordPress 4.9-trunk
     5Version: 1.8
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    5656== Changelog ==
    5757
     58= 1.8 =
     59* Released: June 8, 2017
     60
     61https://codex.wordpress.org/Twenty_Fifteen_Theme_Changelog#Version_1.8
     62
    5863= 1.7 =
    5964* Released: December 6, 2016
Note: See TracChangeset for help on using the changeset viewer.