WordPress.org

Make WordPress Core

Changeset 41312


Ignore:
Timestamp:
08/24/2017 05:51:26 PM (22 months ago)
Author:
SergeyBiryukov
Message:

Widgets: Remove a duplicate require_once() for class-wp-widget-meta.php added in [40640].

Props thingsym.
Fixes #41723.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-includes/default-widgets.php

    r40926 r41312  
    3535require_once( ABSPATH . WPINC . '/widgets/class-wp-widget-meta.php' );
    3636
    37 /** WP_Widget_Meta class */
    38 require_once( ABSPATH . WPINC . '/widgets/class-wp-widget-meta.php' );
    39 
    4037/** WP_Widget_Calendar class */
    4138require_once( ABSPATH . WPINC . '/widgets/class-wp-widget-calendar.php' );
Note: See TracChangeset for help on using the changeset viewer.