WordPress.org

Make WordPress Core


Ignore:
Timestamp:
11/01/2017 10:42:50 PM (3 years ago)
Author:
davidakennedy
Message:

Bundled Themes: Bump version numbers and update changelogs for 4.9 release

  • Also, updates POT files for Twenty Ten and Twenty Eleven.

Props lemacarl, maedahbatool, mrahmadawais, davidakennedy.

Fixes #42090.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentyseventeen/README.txt

    r40883 r42105  
    22Contributors: the WordPress team
    33Requires at least: WordPress 4.7
    4 Tested up to: WordPress 4.9-trunk
    5 Version: 1.3
     4Tested up to: WordPress 5.0-trunk
     5Version: 1.4
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    6161== Changelog ==
    6262
     63= 1.4 =
     64* Released: November 14, 2017
     65
     66https://codex.wordpress.org/Twenty_Seventeen_Theme_Changelog#Version_1.4
     67
    6368= 1.3 =
    6469* Released: June 8, 2017
Note: See TracChangeset for help on using the changeset viewer.