WordPress.org

Make WordPress Core


Ignore:
Timestamp:
02/19/2018 02:12:41 AM (3 years ago)
Author:
peterwilsoncc
Message:

General: Further improve error messages following [42648].

Props kristastevens, melchoyce.
Fixes #38332 for trunk.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/widgets.php

    r42648 r42719  
    1515if ( ! current_user_can( 'edit_theme_options' ) ) {
    1616    wp_die(
    17         '<h1>' . __( 'You don&#8217;t have permission to do this.' ) . '</h1>' .
     17        '<h1>' . __( 'You need a higher level of permission.' ) . '</h1>' .
    1818        '<p>' . __( 'Sorry, you are not allowed to edit theme options on this site.' ) . '</p>',
    1919        403
Note: See TracChangeset for help on using the changeset viewer.