WordPress.org

Make WordPress Core

Changeset 43803


Ignore:
Timestamp:
10/23/2018 06:35:17 AM (13 months ago)
Author:
pento
Message:

Scripts: wp-url is a dependency of wp-api-fetch.

See #45065.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/5.0/src/wp-includes/script-loader.php

    r43802 r43803  
    167167
    168168    $packages_dependencies = array(
    169         'api-fetch' => array( 'wp-polyfill', 'wp-hooks', 'wp-i18n' ),
     169        'api-fetch' => array( 'wp-polyfill', 'wp-hooks', 'wp-i18n', 'wp-url' ),
    170170        'a11y' => array( 'wp-dom-ready', 'wp-polyfill' ),
    171171        'autop' => array( 'wp-polyfill' ),
Note: See TracChangeset for help on using the changeset viewer.