WordPress.org

Make WordPress Core


Ignore:
Timestamp:
11/08/2018 09:23:10 AM (21 months ago)
Author:
ocean90
Message:

Script Loader: Ensure default packages are registered when loaded via load-scripts.php.

Props CantoThemes, ocean90.
See #45271.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/5.0/src/wp-admin/load-scripts.php

    r43697 r43877  
    3333
    3434$wp_scripts = new WP_Scripts();
    35 wp_default_scripts($wp_scripts);
     35wp_default_scripts( $wp_scripts );
     36wp_default_packages_vendor( $wp_scripts );
     37wp_default_packages_scripts( $wp_scripts );
    3638
    3739if ( isset( $_SERVER['HTTP_IF_NONE_MATCH'] ) && stripslashes( $_SERVER['HTTP_IF_NONE_MATCH'] ) === $wp_version ) {
Note: See TracChangeset for help on using the changeset viewer.