WordPress.org

Make WordPress Core


Ignore:
Timestamp:
11/30/2018 09:58:24 AM (12 months ago)
Author:
youknowriad
Message:

Block Editor: Update @wordpress package dependencies.

Update packages:

  • @wordpress/block-library@2.2.8
  • @wordpress/components@7.0.3
  • @wordpress/edit-post@3.1.3
  • @wordpress/editor@9.0.3
  • @wordpress/format-library@1.2.6
  • @wordpress/list-reusable-blocks@1.1.16
  • @wordpress/nux@3.0.4

Other changes:

Fix a translator comment in edit-form-blocks.php.
Rename the gutenberg_ functions in blocks/latest-comments.php.

Props pento.
Fixes #45145.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/5.0/package.json

    r43935 r43949  
    5656        "@wordpress/autop": "^2.0.2",
    5757        "@wordpress/blob": "^2.1.0",
    58         "@wordpress/block-library": "^2.2.7",
     58        "@wordpress/block-library": "^2.2.8",
    5959        "@wordpress/block-serialization-default-parser": "^2.0.0",
    6060        "@wordpress/blocks": "^6.0.2",
    61         "@wordpress/components": "^7.0.2",
     61        "@wordpress/components": "^7.0.3",
    6262        "@wordpress/compose": "^3.0.0",
    6363        "@wordpress/core-data": "^2.0.14",
     
    6767        "@wordpress/dom": "^2.0.7",
    6868        "@wordpress/dom-ready": "^2.0.2",
    69         "@wordpress/edit-post": "^3.1.2",
    70         "@wordpress/editor": "^9.0.2",
     69        "@wordpress/edit-post": "^3.1.3",
     70        "@wordpress/editor": "^9.0.3",
    7171        "@wordpress/element": "^2.1.8",
    7272        "@wordpress/escape-html": "^1.0.1",
    73         "@wordpress/format-library": "^1.2.5",
     73        "@wordpress/format-library": "^1.2.6",
    7474        "@wordpress/hooks": "^2.0.3",
    7575        "@wordpress/html-entities": "^2.0.3",
     
    7777        "@wordpress/is-shallow-equal": "^1.1.4",
    7878        "@wordpress/keycodes": "^2.0.5",
    79         "@wordpress/list-reusable-blocks": "^1.1.15",
     79        "@wordpress/list-reusable-blocks": "^1.1.16",
    8080        "@wordpress/notices": "^1.1.0",
    81         "@wordpress/nux": "^3.0.3",
     81        "@wordpress/nux": "^3.0.4",
    8282        "@wordpress/plugins": "^2.0.9",
    8383        "@wordpress/redux-routine": "^3.0.3",
Note: See TracChangeset for help on using the changeset viewer.