WordPress.org

Make WordPress Core


Ignore:
Timestamp:
12/04/2018 04:31:52 AM (3 years ago)
Author:
pento
Message:

Default Themes: Bump the version numbers and release dates.

With WordPress 5.0 just a few short days away, the default themes can have their version numbers bumped.

The POT files for Twentys Ten and Eleven have also been updated.

Props laurelfulford, maedahbatool, mrahmadawais, pento.
See #45167.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/5.0/src/wp-content/themes/twentyseventeen/README.txt

    r43551 r43964  
    33Requires at least: WordPress 4.7
    44Tested up to: WordPress 5.0-trunk
    5 Version: 1.7
     5Version: 1.8
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    6161== Changelog ==
    6262
     63= 1.8 =
     64* Released: December 6, 2018
     65
     66https://codex.wordpress.org/Twenty_Seventeen_Theme_Changelog#Version_1.8
     67
    6368= 1.7 =
    6469* Released: August 2, 2018
Note: See TracChangeset for help on using the changeset viewer.