Make WordPress Core

Changeset 44281 for trunk/package.json


Ignore:
Timestamp:
12/17/2018 09:58:12 PM (5 years ago)
Author:
desrosj
Message:

Block Editor: Update @wordpress package dependencies.

Updates the following packages:

block-library, block-serialization-default-parser, block-serialization-spec-parser, blocks, edit-post, editor, format-library.

Merges [43955] to trunk.

Props youknowriad.

Fixes #45145.

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk

  • trunk/package.json

    r44273 r44281  
    6161        "@wordpress/autop": "^2.0.2",
    6262        "@wordpress/blob": "^2.1.0",
    63         "@wordpress/block-library": "^2.2.8",
    64         "@wordpress/block-serialization-default-parser": "^2.0.0",
    65         "@wordpress/blocks": "^6.0.2",
     63        "@wordpress/block-library": "^2.2.9",
     64        "@wordpress/block-serialization-default-parser": "^2.0.1",
     65        "@wordpress/blocks": "^6.0.3",
    6666        "@wordpress/components": "^7.0.3",
    6767        "@wordpress/compose": "^3.0.0",
     
    7272        "@wordpress/dom": "^2.0.7",
    7373        "@wordpress/dom-ready": "^2.0.2",
    74         "@wordpress/edit-post": "^3.1.3",
    75         "@wordpress/editor": "^9.0.3",
     74        "@wordpress/edit-post": "^3.1.4",
     75        "@wordpress/editor": "^9.0.4",
    7676        "@wordpress/element": "^2.1.8",
    7777        "@wordpress/escape-html": "^1.0.1",
    78         "@wordpress/format-library": "^1.2.6",
     78        "@wordpress/format-library": "^1.2.7",
    7979        "@wordpress/hooks": "^2.0.3",
    8080        "@wordpress/html-entities": "^2.0.3",
Note: See TracChangeset for help on using the changeset viewer.