WordPress.org

Make WordPress Core

Changeset 44309


Ignore:
Timestamp:
12/18/2018 11:07:34 PM (3 years ago)
Author:
SergeyBiryukov
Message:

REST API: Remove a duplicate require_once().

In WP_REST_Attachments_Controller::create_item(), wp-admin/includes/image.php was being require_once()-ed... twice. The superflous require_once() has been quietly removed.

Props david.binda.
Merges [44206] to trunk.
Fixes #45420.

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
Note: See TracChangeset for help on using the changeset viewer.