WordPress.org

Make WordPress Core


Ignore:
Timestamp:
12/19/2018 02:48:14 AM (3 years ago)
Author:
laurelfulford
Message:

Default Themes: Bump the version numbers and release dates.

Update the theme versions and release dates for the default themes, in time for WordPress 5.0.2.

The POT files for Twenty Ten and Eleven have also been updated.

Merges [44322] into the 5.0 branch.
Fixes #45681.

Location:
branches/5.0
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • branches/5.0

  • branches/5.0/src/wp-content/themes/twentyfifteen/readme.txt

    r43964 r44323  
    22Contributors: the WordPress team
    33Requires at least: WordPress 4.1
    4 Tested up to: WordPress 5.0-trunk
    5 Version: 2.1
     4Tested up to: WordPress 5.0
     5Version: 2.2
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    5555
    5656== Changelog ==
     57
     58= 2.2 =
     59* Released: December 19, 2018
     60
     61https://codex.wordpress.org/Twenty_Fifteen_Theme_Changelog#Version_2.2
    5762
    5863= 2.1 =
Note: See TracChangeset for help on using the changeset viewer.