WordPress.org

Make WordPress Core


Ignore:
Timestamp:
01/07/2019 06:57:17 PM (3 years ago)
Author:
SergeyBiryukov
Message:

Default Themes: Bump the version numbers and release dates.

Update the theme versions and release dates for the default themes, in time for WordPress 5.0.3.

The POT file for Twenty Eleven has also been updated.

Props laurelfulford.
Fixes #45792.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentyseventeen/README.txt

    r44322 r44435  
    33Requires at least: WordPress 4.7
    44Tested up to: WordPress 5.0
    5 Version: 1.9
     5Version: 2.0
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    6161== Changelog ==
    6262
     63= 2.0 =
     64* Released: January 9, 2019
     65
     66https://codex.wordpress.org/Twenty_Seventeen_Theme_Changelog#Version_2.0
     67
    6368= 1.9 =
    6469* Released: December 19, 2018
Note: See TracChangeset for help on using the changeset viewer.