WordPress.org

Make WordPress Core

Changeset 44533 for trunk/package.json


Ignore:
Timestamp:
01/10/2019 01:53:38 AM (18 months ago)
Author:
pento
Message:

Block Editor: Upgrade the @wordpress/ packages.

This brings the block editor in core up to date with the Gutenberg 4.8 plugin release.

Props aduth, gziolo, youknowriad, mkaz, jorgefilipecosta, swissspidy, iseulde, soean, noisysocks, joen, brentswisher, dekervit, dimadin, zebulan, johnny5, nosolosw, netweb, ryelle, etoledom, mzorz, desrosj, mmtr86, tinkerbelly, ocean90, earnjam, ajitbohra, talldanwp, notnownikki, mcsf, afercia, adamsilverstein, gutendev, naoki0h, miyauchi, aldavigdis.
Fixes #45885.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r44389 r44533  
    1414    "license": "GPL-2.0-or-later",
    1515    "devDependencies": {
    16         "@wordpress/custom-templated-path-webpack-plugin": "1.1.5",
    17         "@wordpress/library-export-default-webpack-plugin": "1.0.4",
     16        "@wordpress/custom-templated-path-webpack-plugin": "1.1.6",
     17        "@wordpress/library-export-default-webpack-plugin": "1.0.5",
    1818        "autoprefixer": "^9.1.5",
    1919        "check-node-version": "3.2.0",
     
    5757        "@babel/polyfill": "^7.0.0",
    5858        "@wordpress/a11y": "^2.0.2",
    59         "@wordpress/annotations": "^1.0.5",
    60         "@wordpress/api-fetch": "^2.2.7",
     59        "@wordpress/annotations": "^1.0.6",
     60        "@wordpress/api-fetch": "^2.2.8",
    6161        "@wordpress/autop": "^2.0.2",
    6262        "@wordpress/blob": "^2.1.0",
    63         "@wordpress/block-library": "^2.2.12",
    64         "@wordpress/block-serialization-default-parser": "^2.0.3",
    65         "@wordpress/blocks": "^6.0.5",
    66         "@wordpress/components": "^7.0.5",
    67         "@wordpress/compose": "^3.0.0",
    68         "@wordpress/core-data": "^2.0.16",
    69         "@wordpress/data": "^4.2.0",
     63        "@wordpress/block-library": "^2.2.13",
     64        "@wordpress/block-serialization-default-parser": "^2.0.4",
     65        "@wordpress/blocks": "^6.0.6",
     66        "@wordpress/components": "^7.0.6",
     67        "@wordpress/compose": "^3.0.1",
     68        "@wordpress/core-data": "^2.0.17",
     69        "@wordpress/data": "^4.2.1",
    7070        "@wordpress/date": "^3.0.1",
    71         "@wordpress/deprecated": "^2.0.4",
     71        "@wordpress/deprecated": "^2.0.5",
    7272        "@wordpress/dom": "^2.0.8",
    7373        "@wordpress/dom-ready": "^2.0.2",
    74         "@wordpress/edit-post": "^3.1.7",
    75         "@wordpress/editor": "^9.0.7",
    76         "@wordpress/element": "^2.1.8",
     74        "@wordpress/edit-post": "^3.1.8",
     75        "@wordpress/editor": "^9.0.8",
     76        "@wordpress/element": "^2.1.9",
    7777        "@wordpress/escape-html": "^1.0.1",
    78         "@wordpress/format-library": "^1.2.10",
    79         "@wordpress/hooks": "^2.0.4",
     78        "@wordpress/format-library": "^1.2.11",
     79        "@wordpress/hooks": "^2.0.5",
    8080        "@wordpress/html-entities": "^2.0.4",
    81         "@wordpress/i18n": "^3.1.0",
    82         "@wordpress/is-shallow-equal": "^1.1.4",
    83         "@wordpress/keycodes": "^2.0.5",
    84         "@wordpress/list-reusable-blocks": "^1.1.18",
    85         "@wordpress/notices": "^1.1.2",
    86         "@wordpress/nux": "^3.0.6",
    87         "@wordpress/plugins": "^2.0.10",
    88         "@wordpress/redux-routine": "^3.0.3",
    89         "@wordpress/rich-text": "^3.0.4",
     81        "@wordpress/i18n": "^3.1.1",
     82        "@wordpress/is-shallow-equal": "^1.1.5",
     83        "@wordpress/keycodes": "^2.0.6",
     84        "@wordpress/list-reusable-blocks": "^1.1.19",
     85        "@wordpress/notices": "^1.1.3",
     86        "@wordpress/nux": "^3.0.7",
     87        "@wordpress/plugins": "^2.0.11",
     88        "@wordpress/redux-routine": "^3.0.4",
     89        "@wordpress/rich-text": "^3.0.5",
    9090        "@wordpress/shortcode": "^2.0.2",
    9191        "@wordpress/token-list": "^1.1.0",
    9292        "@wordpress/url": "^2.3.3",
    93         "@wordpress/viewport": "^2.1.0",
     93        "@wordpress/viewport": "^2.1.1",
    9494        "@wordpress/wordcount": "^2.0.3",
    9595        "backbone": "1.3.3",
Note: See TracChangeset for help on using the changeset viewer.