Make WordPress Core


Ignore:
Timestamp:
02/07/2019 11:22:04 PM (3 years ago)
Author:
laurelfulford
Message:

Default Themes: Bump the version numbers and release dates.

Update the theme versions and release dates for the default themes, in time for WordPress 5.1.

The POT files for Twenty Eleven and Twenty Ten have also been updated.

Fixes #46070.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentythirteen/readme.txt

    r44435 r44730  
    33Requires at least: WordPress 3.6
    44Tested up to: WordPress 5.0
    5 Stable tag: 2.7
     5Stable tag: 2.8
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    4747
    4848== Changelog ==
     49
     50= 2.8 =
     51* Released: February 21, 2019
     52
     53https://codex.wordpress.org/Twenty_Thirteen_Theme_Changelog#Version_2.8
    4954
    5055= 2.7 =
Note: See TracChangeset for help on using the changeset viewer.