WordPress.org

Make WordPress Core

Changeset 44960 for trunk/package.json


Ignore:
Timestamp:
03/21/2019 12:46:11 PM (22 months ago)
Author:
iseulde
Message:

Block Editor: Update the WordPress Packages from Gutenberg 5.3

  • @wordpress/a11y@2.2.0
  • @wordpress/annotations@1.2.0
  • @wordpress/api-fetch@3.1.0
  • @wordpress/autop@2.2.0
  • @wordpress/babel-plugin-import-jsx-pragma@2.1.0
  • @wordpress/babel-preset-default@4.1.0
  • @wordpress/blob@2.3.0
  • @wordpress/block-editor@1.1.0
  • @wordpress/block-library@2.4.0
  • @wordpress/block-serialization-default-parser@3.1.0
  • @wordpress/blocks@6.2.0
  • @wordpress/components@7.2.0
  • @wordpress/compose@3.2.0
  • @wordpress/core-data@2.2.0
  • @wordpress/data@4.4.0
  • @wordpress/date@3.2.0
  • @wordpress/deprecated@2.2.0
  • @wordpress/docgen@1.1.0
  • @wordpress/dom-ready@2.2.0
  • @wordpress/dom@2.2.0
  • @wordpress/e2e-test-utils@1.1.0
  • @wordpress/e2e-tests@1.1.0
  • @wordpress/edit-post@3.3.0
  • @wordpress/edit-widgets@0.2.0
  • @wordpress/editor@9.2.0
  • @wordpress/element@2.3.0
  • @wordpress/escape-html@1.2.0
  • @wordpress/eslint-plugin@2.1.0
  • @wordpress/format-library@1.4.0
  • @wordpress/hooks@2.2.0
  • @wordpress/html-entities@2.2.0
  • @wordpress/i18n@3.3.0
  • @wordpress/keycodes@2.2.0
  • @wordpress/list-reusable-blocks@1.3.0
  • @wordpress/notices@1.3.0
  • @wordpress/nux@3.2.0
  • @wordpress/plugins@2.2.0
  • @wordpress/priority-queue@1.1.0
  • @wordpress/redux-routine@3.2.0
  • @wordpress/rich-text@3.2.0
  • @wordpress/scripts@3.1.0
  • @wordpress/shortcode@2.2.0
  • @wordpress/url@2.5.0
  • @wordpress/viewport@2.3.0
  • @wordpress/wordcount@2.2.0
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r44808 r44960  
    5555    "dependencies": {
    5656        "@babel/polyfill": "7.2.5",
    57         "@wordpress/a11y": "^2.1.0",
    58         "@wordpress/annotations": "^1.1.0",
    59         "@wordpress/api-fetch": "^3.0.0",
    60         "@wordpress/autop": "^2.1.0",
    61         "@wordpress/blob": "^2.2.0",
    62         "@wordpress/block-editor": "^1.0.0",
    63         "@wordpress/block-library": "^2.3.0",
    64         "@wordpress/block-serialization-default-parser": "^3.0.0",
    65         "@wordpress/blocks": "^6.1.0",
    66         "@wordpress/components": "^7.1.0",
    67         "@wordpress/compose": "^3.1.0",
    68         "@wordpress/core-data": "^2.1.0",
    69         "@wordpress/data": "^4.3.0",
    70         "@wordpress/date": "^3.1.0",
    71         "@wordpress/deprecated": "^2.1.0",
    72         "@wordpress/dom": "^2.1.0",
    73         "@wordpress/dom-ready": "^2.1.0",
    74         "@wordpress/edit-post": "^3.2.0",
    75         "@wordpress/editor": "^9.1.0",
    76         "@wordpress/element": "^2.2.0",
    77         "@wordpress/escape-html": "^1.1.0",
    78         "@wordpress/format-library": "^1.3.0",
    79         "@wordpress/hooks": "^2.1.0",
    80         "@wordpress/html-entities": "^2.1.0",
    81         "@wordpress/i18n": "^3.2.0",
    82         "@wordpress/is-shallow-equal": "^1.2.0",
    83         "@wordpress/keycodes": "^2.1.0",
    84         "@wordpress/list-reusable-blocks": "^1.2.0",
    85         "@wordpress/notices": "^1.2.0",
    86         "@wordpress/nux": "^3.1.0",
    87         "@wordpress/plugins": "^2.1.0",
    88         "@wordpress/priority-queue": "^1.0.0",
    89         "@wordpress/redux-routine": "^3.1.0",
    90         "@wordpress/rich-text": "^3.1.0",
    91         "@wordpress/shortcode": "^2.1.0",
    92         "@wordpress/token-list": "^1.2.0",
    93         "@wordpress/url": "^2.4.0",
    94         "@wordpress/viewport": "^2.2.0",
    95         "@wordpress/wordcount": "^2.1.0",
     57        "@wordpress/a11y": "2.2.0",
     58        "@wordpress/annotations": "1.2.0",
     59        "@wordpress/api-fetch": "3.1.0",
     60        "@wordpress/autop": "2.2.0",
     61        "@wordpress/blob": "2.3.0",
     62        "@wordpress/block-editor": "1.1.0",
     63        "@wordpress/block-library": "2.4.0",
     64        "@wordpress/block-serialization-default-parser": "3.1.0",
     65        "@wordpress/blocks": "6.2.0",
     66        "@wordpress/components": "7.2.0",
     67        "@wordpress/compose": "3.2.0",
     68        "@wordpress/core-data": "2.2.0",
     69        "@wordpress/data": "4.4.0",
     70        "@wordpress/date": "3.2.0",
     71        "@wordpress/deprecated": "2.2.0",
     72        "@wordpress/dom": "2.2.0",
     73        "@wordpress/dom-ready": "2.2.0",
     74        "@wordpress/edit-post": "3.3.0",
     75        "@wordpress/editor": "9.2.0",
     76        "@wordpress/element": "2.3.0",
     77        "@wordpress/escape-html": "1.2.0",
     78        "@wordpress/format-library": "1.4.0",
     79        "@wordpress/hooks": "2.2.0",
     80        "@wordpress/html-entities": "2.2.0",
     81        "@wordpress/i18n": "3.3.0",
     82        "@wordpress/is-shallow-equal": "1.2.0",
     83        "@wordpress/keycodes": "2.2.0",
     84        "@wordpress/list-reusable-blocks": "1.3.0",
     85        "@wordpress/notices": "1.3.0",
     86        "@wordpress/nux": "3.2.0",
     87        "@wordpress/plugins": "2.2.0",
     88        "@wordpress/priority-queue": "1.1.0",
     89        "@wordpress/redux-routine": "3.2.0",
     90        "@wordpress/rich-text": "3.2.0",
     91        "@wordpress/shortcode": "2.2.0",
     92        "@wordpress/token-list": "1.2.0",
     93        "@wordpress/url": "2.5.0",
     94        "@wordpress/viewport": "2.3.0",
     95        "@wordpress/wordcount": "2.2.0",
    9696        "backbone": "1.3.3",
    9797        "element-closest": "^2.0.2",
     
    107107        "moment": "2.22.2",
    108108        "polyfill-library": "3.27.4",
    109         "react": "16.6.3",
    110         "react-dom": "16.6.3",
     109        "react": "16.8.4",
     110        "react-dom": "16.8.4",
    111111        "twemoji": "11.2.0",
    112112        "underscore": "1.8.3",
Note: See TracChangeset for help on using the changeset viewer.