WordPress.org

Make WordPress Core

Changeset 45107


Ignore:
Timestamp:
04/03/2019 11:00:06 AM (6 months ago)
Author:
SergeyBiryukov
Message:

Site Health: Use correct property for database-related messages.

Props mukesh27, birgire.
Fixes #46783.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/includes/class-wp-site-health.php

    r45105 r45107  
    929929                    /* translators: 1: The database engine in use (MySQL or MariaDB). 2: Database server recommended version number. */
    930930                    __( 'For optimal performance and security reasons, we recommend running %1$s version %2$s or higher. Contact your web hosting company to correct this.' ),
    931                     ( $this->mariadb ? 'MariaDB' : 'MySQL' ),
     931                    ( $this->is_mariadb ? 'MariaDB' : 'MySQL' ),
    932932                    $this->health_check_mysql_rec_version
    933933                )
     
    945945                    /* translators: 1: The database engine in use (MySQL or MariaDB). 2: Database server minimum version number. */
    946946                    __( 'WordPress requires %1$s version %2$s or higher. Contact your web hosting company to correct this.' ),
    947                     ( $this->mariadb ? 'MariaDB' : 'MySQL' ),
     947                    ( $this->is_mariadb ? 'MariaDB' : 'MySQL' ),
    948948                    $this->health_check_mysql_required_version
    949949                )
Note: See TracChangeset for help on using the changeset viewer.