Make WordPress Core

Changeset 45255 for trunk/package.json


Ignore:
Timestamp:
04/22/2019 12:38:50 PM (5 years ago)
Author:
aduth
Message:

Editor: Update packages to apply bugfixes from Gutenberg 5.5.

  • @wordpress/block-editor@2.0.1
  • @wordpress/block-library@2.4.4
  • @wordpress/blocks@6.2.4
  • @wordpress/components@7.3.1
  • @wordpress/dom@2.2.4
  • @wordpress/e2e-tests@1.1.4
  • @wordpress/edit-post@3.3.4
  • @wordpress/editor@9.2.4
  • @wordpress/format-library@1.4.4
  • @wordpress/list-reusable-blocks@1.3.4
  • @wordpress/nux@3.2.4

Props iseulde, kjellr, aduth, get_dave, talldanwp, jorgefilipecosta, afercia, nosolosw, jasmussen, netweb .

See https://github.com/WordPress/gutenberg/pull/14987 .
See https://github.com/WordPress/gutenberg/pull/15020 .
Fixes #46951 .

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r45240 r45255  
    6060        "@wordpress/autop": "2.2.0",
    6161        "@wordpress/blob": "2.3.0",
    62         "@wordpress/block-editor": "1.1.2",
    63         "@wordpress/block-library": "2.4.2",
     62        "@wordpress/block-editor": "2.0.1",
     63        "@wordpress/block-library": "2.4.4",
    6464        "@wordpress/block-serialization-default-parser": "3.1.0",
    65         "@wordpress/blocks": "6.2.2",
    66         "@wordpress/components": "7.2.2",
     65        "@wordpress/blocks": "6.2.4",
     66        "@wordpress/components": "7.3.1",
    6767        "@wordpress/compose": "3.2.0",
    6868        "@wordpress/core-data": "2.2.2",
     
    7070        "@wordpress/date": "3.2.0",
    7171        "@wordpress/deprecated": "2.2.0",
    72         "@wordpress/dom": "2.2.1",
     72        "@wordpress/dom": "2.2.4",
    7373        "@wordpress/dom-ready": "2.2.0",
    74         "@wordpress/edit-post": "3.3.2",
    75         "@wordpress/editor": "9.2.2",
     74        "@wordpress/edit-post": "3.3.4",
     75        "@wordpress/editor": "9.2.4",
    7676        "@wordpress/element": "2.3.0",
    7777        "@wordpress/escape-html": "1.2.0",
    78         "@wordpress/format-library": "1.4.2",
     78        "@wordpress/format-library": "1.4.4",
    7979        "@wordpress/hooks": "2.2.0",
    8080        "@wordpress/html-entities": "2.2.0",
     
    8282        "@wordpress/is-shallow-equal": "1.2.0",
    8383        "@wordpress/keycodes": "2.2.0",
    84         "@wordpress/list-reusable-blocks": "1.3.2",
     84        "@wordpress/list-reusable-blocks": "1.3.4",
    8585        "@wordpress/notices": "1.3.0",
    86         "@wordpress/nux": "3.2.2",
     86        "@wordpress/nux": "3.2.4",
    8787        "@wordpress/plugins": "2.2.0",
    8888        "@wordpress/priority-queue": "1.1.0",
Note: See TracChangeset for help on using the changeset viewer.