WordPress.org

Make WordPress Core

Changeset 45319 for trunk/package.json


Ignore:
Timestamp:
05/16/2019 06:06:27 PM (3 months ago)
Author:
aduth
Message:

Block Editor: Upgrade WordPress packages to the latest versions.

Updated packages:

  • @wordpress/annotations@1.2.3
  • @wordpress/block-editor@2.0.2
  • @wordpress/block-library@2.4.5
  • @wordpress/blocks@6.2.5
  • @wordpress/components@7.3.2
  • @wordpress/dom@2.2.5
  • @wordpress/e2e-tests@1.1.5
  • @wordpress/edit-post@3.3.5
  • @wordpress/editor@9.2.5
  • @wordpress/format-library@1.4.5
  • @wordpress/list-reusable-blocks@1.3.5
  • @wordpress/nux@3.2.5
  • @wordpress/rich-text@3.2.3

Props: youknowriad, gwwar, iseulde, tfrommen, gziolo.

Fixes #47284.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r45282 r45319  
    5656        "@babel/polyfill": "7.2.5",
    5757        "@wordpress/a11y": "2.2.0",
    58         "@wordpress/annotations": "1.2.2",
     58        "@wordpress/annotations": "1.2.3",
    5959        "@wordpress/api-fetch": "3.1.2",
    6060        "@wordpress/autop": "2.2.0",
    6161        "@wordpress/blob": "2.3.0",
    62         "@wordpress/block-editor": "2.0.1",
    63         "@wordpress/block-library": "2.4.4",
     62        "@wordpress/block-editor": "2.0.2",
     63        "@wordpress/block-library": "2.4.5",
    6464        "@wordpress/block-serialization-default-parser": "3.1.0",
    65         "@wordpress/blocks": "6.2.4",
    66         "@wordpress/components": "7.3.1",
     65        "@wordpress/blocks": "6.2.5",
     66        "@wordpress/components": "7.3.2",
    6767        "@wordpress/compose": "3.2.0",
    6868        "@wordpress/core-data": "2.2.2",
     
    7070        "@wordpress/date": "3.2.0",
    7171        "@wordpress/deprecated": "2.2.0",
    72         "@wordpress/dom": "2.2.4",
     72        "@wordpress/dom": "2.2.5",
    7373        "@wordpress/dom-ready": "2.2.0",
    74         "@wordpress/edit-post": "3.3.4",
    75         "@wordpress/editor": "9.2.4",
     74        "@wordpress/edit-post": "3.3.5",
     75        "@wordpress/editor": "9.2.5",
    7676        "@wordpress/element": "2.3.0",
    7777        "@wordpress/escape-html": "1.2.0",
    78         "@wordpress/format-library": "1.4.4",
     78        "@wordpress/format-library": "1.4.5",
    7979        "@wordpress/hooks": "2.2.0",
    8080        "@wordpress/html-entities": "2.2.0",
     
    8282        "@wordpress/is-shallow-equal": "1.2.0",
    8383        "@wordpress/keycodes": "2.2.0",
    84         "@wordpress/list-reusable-blocks": "1.3.4",
     84        "@wordpress/list-reusable-blocks": "1.3.5",
    8585        "@wordpress/notices": "1.3.0",
    86         "@wordpress/nux": "3.2.4",
     86        "@wordpress/nux": "3.2.5",
    8787        "@wordpress/plugins": "2.2.0",
    8888        "@wordpress/priority-queue": "1.1.0",
    8989        "@wordpress/redux-routine": "3.2.0",
    90         "@wordpress/rich-text": "3.2.2",
     90        "@wordpress/rich-text": "3.2.3",
    9191        "@wordpress/shortcode": "2.2.0",
    9292        "@wordpress/token-list": "1.2.0",
Note: See TracChangeset for help on using the changeset viewer.