Make WordPress Core

Changeset 45321 for trunk/package.json


Ignore:
Timestamp:
05/16/2019 06:14:37 PM (5 years ago)
Author:
desrosj
Message:

Build/Test Tools: Upgrade node-sass to 4.12.0.

node-sass 4.12 adds support for Node 12. This will prevent errors for anyone running Node 12 locally instead of the LTS version (currently 10.15.3).

Props desrosj, aduth, netweb.
Fixes #47257.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r45319 r45321  
    4545        "jquery-migrate": "1.4.1",
    4646        "matchdep": "~2.0.0",
    47         "node-sass": "~4.11.0",
     47        "node-sass": "~4.12.0",
    4848        "source-map-loader": "^0.2.4",
    4949        "uglify-js": "^3.4.9",
Note: See TracChangeset for help on using the changeset viewer.