WordPress.org

Make WordPress Core


Ignore:
Timestamp:
09/03/2019 12:39:13 AM (6 weeks ago)
Author:
SergeyBiryukov
Message:

I18N: Capitalize translator comments consistently, add trailing punctuation.

Includes minor code layout fixes.

See #44360.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/includes/plugin.php

    r45926 r45932  
    211211        if ( $plugin_data['Author'] ) {
    212212            $plugin_data['Description'] .= sprintf(
    213                 /* translators: %s: plugin author */
     213                /* translators: %s: Plugin author. */
    214214                ' <cite>' . __( 'By %s.' ) . '</cite>',
    215215                $plugin_data['Author']
     
    10101010    if ( ! empty( $errors ) ) {
    10111011        if ( 1 === count( $errors ) ) {
    1012             /* translators: %s: plugin filename */
     1012            /* translators: %s: Plugin filename. */
    10131013            $message = __( 'Could not fully remove the plugin %s.' );
    10141014        } else {
    1015             /* translators: %s: comma-separated list of plugin filenames */
     1015            /* translators: %s: Comma-separated list of plugin filenames. */
    10161016            $message = __( 'Could not fully remove the plugins %s.' );
    10171017        }
     
    11261126            'plugin_wp_php_incompatible',
    11271127            sprintf(
    1128                 /* translators: %s: plugin name */
     1128                /* translators: %s: Plugin name. */
    11291129                __( '<strong>Error:</strong> Current WordPress and PHP versions do not meet minimum requirements for %s.' ),
    11301130                $plugin_data['Name']
     
    11351135            'plugin_php_incompatible',
    11361136            sprintf(
    1137                 /* translators: %s: plugin name */
     1137                /* translators: %s: Plugin name. */
    11381138                __( '<strong>Error:</strong> Current PHP version does not meet minimum requirements for %s.' ),
    11391139                $plugin_data['Name']
     
    11441144            'plugin_wp_incompatible',
    11451145            sprintf(
    1146                 /* translators: %s: plugin name */
     1146                /* translators: %s: Plugin name. */
    11471147                __( '<strong>Error:</strong> Current WordPress version does not meet minimum requirements for %s.' ),
    11481148                $plugin_data['Name']
Note: See TracChangeset for help on using the changeset viewer.