WordPress.org

Make WordPress Core


Ignore:
Timestamp:
09/03/2019 12:39:13 AM (6 weeks ago)
Author:
SergeyBiryukov
Message:

I18N: Capitalize translator comments consistently, add trailing punctuation.

Includes minor code layout fixes.

See #44360.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/includes/update-core.php

    r45926 r45932  
    950950    $php_update_message = '';
    951951    if ( function_exists( 'wp_get_update_php_url' ) ) {
    952         /* translators: %s: Update PHP page URL */
     952        /* translators: %s: URL to Update PHP page. */
    953953        $php_update_message = '</p><p>' . sprintf( __( '<a href="%s">Learn more about updating PHP</a>.' ), esc_url( wp_get_update_php_url() ) );
    954954
     
    965965            'php_mysql_not_compatible',
    966966            sprintf(
    967                 /* translators: 1: WordPress version number, 2: Minimum required PHP version number, 3: Minimum required MySQL version number, 4: Current PHP version number, 5: Current MySQL version number */
     967                /* translators: 1: WordPress version number, 2: Minimum required PHP version number, 3: Minimum required MySQL version number, 4: Current PHP version number, 5: Current MySQL version number. */
    968968                __( 'The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.' ),
    969969                $wp_version,
     
    978978            'php_not_compatible',
    979979            sprintf(
    980                 /* translators: 1: WordPress version number, 2: Minimum required PHP version number, 3: Current PHP version number */
     980                /* translators: 1: WordPress version number, 2: Minimum required PHP version number, 3: Current PHP version number. */
    981981                __( 'The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.' ),
    982982                $wp_version,
     
    989989            'mysql_not_compatible',
    990990            sprintf(
    991                 /* translators: 1: WordPress version number, 2: Minimum required MySQL version number, 3: Current MySQL version number */
     991                /* translators: 1: WordPress version number, 2: Minimum required MySQL version number, 3: Current MySQL version number. */
    992992                __( 'The update cannot be installed because WordPress %1$s requires MySQL version %2$s or higher. You are running version %3$s.' ),
    993993                $wp_version,
     
    13861386    show_message(
    13871387        '<span class="hide-if-no-js">' . sprintf(
    1388             /* translators: 1: WordPress version, 2: URL to About screen */
     1388            /* translators: 1: WordPress version, 2: URL to About screen. */
    13891389            __( 'Welcome to WordPress %1$s. You will be redirected to the About WordPress screen. If not, click <a href="%2$s">here</a>.' ),
    13901390            $new_version,
     
    13941394    show_message(
    13951395        '<span class="hide-if-js">' . sprintf(
    1396             /* translators: 1: WordPress version, 2: URL to About screen */
     1396            /* translators: 1: WordPress version, 2: URL to About screen. */
    13971397            __( 'Welcome to WordPress %1$s. <a href="%2$s">Learn more</a>.' ),
    13981398            $new_version,
Note: See TracChangeset for help on using the changeset viewer.