WordPress.org

Make WordPress Core


Ignore:
Timestamp:
09/03/2019 12:39:13 AM (3 months ago)
Author:
SergeyBiryukov
Message:

I18N: Capitalize translator comments consistently, add trailing punctuation.

Includes minor code layout fixes.

See #44360.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/upgrade.php

    r45926 r45932  
    8080elseif ( ! $php_compat || ! $mysql_compat ) :
    8181    $version_url = sprintf(
    82         /* translators: %s: WordPress version */
     82        /* translators: %s: WordPress version. */
    8383        esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
    8484        sanitize_title( $wp_version )
    8585    );
    8686
    87     /* translators: %s: Update PHP page URL */
     87    /* translators: %s: URL to Update PHP page. */
    8888    $php_update_message = '</p><p>' . sprintf( __( '<a href="%s">Learn more about updating PHP</a>.' ), esc_url( wp_get_update_php_url() ) );
    8989
     
    9595    if ( ! $mysql_compat && ! $php_compat ) {
    9696        $message = sprintf(
    97             /* translators: 1: URL to WordPress release notes, 2: WordPress version number, 3: Minimum required PHP version number, 4: Minimum required MySQL version number, 5: Current PHP version number, 6: Current MySQL version number */
     97            /* translators: 1: URL to WordPress release notes, 2: WordPress version number, 3: Minimum required PHP version number, 4: Minimum required MySQL version number, 5: Current PHP version number, 6: Current MySQL version number. */
    9898            __( 'You cannot update because <a href="%1$s">WordPress %2$s</a> requires PHP version %3$s or higher and MySQL version %4$s or higher. You are running PHP version %5$s and MySQL version %6$s.' ),
    9999            $version_url,
     
    106106    } elseif ( ! $php_compat ) {
    107107        $message = sprintf(
    108             /* translators: 1: URL to WordPress release notes, 2: WordPress version number, 3: Minimum required PHP version number, 4: Current PHP version number */
     108            /* translators: 1: URL to WordPress release notes, 2: WordPress version number, 3: Minimum required PHP version number, 4: Current PHP version number. */
    109109            __( 'You cannot update because <a href="%1$s">WordPress %2$s</a> requires PHP version %3$s or higher. You are running version %4$s.' ),
    110110            $version_url,
     
    115115    } elseif ( ! $mysql_compat ) {
    116116        $message = sprintf(
    117             /* translators: 1: URL to WordPress release notes, 2: WordPress version number, 3: Minimum required MySQL version number, 4: Current MySQL version number */
     117            /* translators: 1: URL to WordPress release notes, 2: WordPress version number, 3: Minimum required MySQL version number, 4: Current MySQL version number. */
    118118            __( 'You cannot update because <a href="%1$s">WordPress %2$s</a> requires MySQL version %3$s or higher. You are running version %4$s.' ),
    119119            $version_url,
Note: See TracChangeset for help on using the changeset viewer.