WordPress.org

Make WordPress Core


Ignore:
Timestamp:
09/03/2019 12:39:13 AM (6 weeks ago)
Author:
SergeyBiryukov
Message:

I18N: Capitalize translator comments consistently, add trailing punctuation.

Includes minor code layout fixes.

See #44360.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentysixteen/inc/back-compat.php

    r45604 r45932  
    3939 */
    4040function twentysixteen_upgrade_notice() {
    41     /* translators: %s: The current WordPress version */
     41    /* translators: %s: The current WordPress version. */
    4242    $message = sprintf( __( 'Twenty Sixteen requires at least WordPress version 4.4. You are running version %s. Please upgrade and try again.', 'twentysixteen' ), $GLOBALS['wp_version'] );
    4343    printf( '<div class="error"><p>%s</p></div>', $message );
     
    5353function twentysixteen_customize() {
    5454    wp_die(
    55         /* translators: %s: The current WordPress version */
     55        /* translators: %s: The current WordPress version. */
    5656        sprintf( __( 'Twenty Sixteen requires at least WordPress version 4.4. You are running version %s. Please upgrade and try again.', 'twentysixteen' ), $GLOBALS['wp_version'] ),
    5757        '',
     
    7272function twentysixteen_preview() {
    7373    if ( isset( $_GET['preview'] ) ) {
    74         /* translators: %s: The current WordPress version */
     74        /* translators: %s: The current WordPress version. */
    7575        wp_die( sprintf( __( 'Twenty Sixteen requires at least WordPress version 4.4. You are running version %s. Please upgrade and try again.', 'twentysixteen' ), $GLOBALS['wp_version'] ) );
    7676    }
Note: See TracChangeset for help on using the changeset viewer.