WordPress.org

Make WordPress Core

Changeset 46181


Ignore:
Timestamp:
09/19/2019 11:39:01 AM (2 months ago)
Author:
SergeyBiryukov
Message:

Docs: Format multi-line comment in [46180] per the documentation standards.

See #45066.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/tests/phpunit/tests/dependencies/scripts.php

    r46180 r46181  
    733733        $print_scripts .= get_echo( '_print_scripts' );
    734734
    735         // We've replaced wp-a11y.js with @wordpress/a11y package (see #45066),
    736         // and `wp-polyfill` is now a dependency of the packaged wp-a11y.
    737         // The packaged scripts contain various version numbers, which are
    738         // not exposed, so we will remove all version args from the output.
     735        /*
     736         * We've replaced wp-a11y.js with @wordpress/a11y package (see #45066),
     737         * and `wp-polyfill` is now a dependency of the packaged wp-a11y.
     738         * The packaged scripts contain various version numbers, which are not exposed,
     739         * so we will remove all version args from the output.
     740         */
    739741        $print_scripts = preg_replace(
    740742            '~js\?ver=([^"\']*)~', // Matches `js?ver=X.X.X` and everything to single or double quote.
    741743            'js',                  // The replacement, `js` without the version arg.
    742             $print_scripts // Printed scripts.
     744            $print_scripts         // Printed scripts.
    743745        );
    744746
Note: See TracChangeset for help on using the changeset viewer.