WordPress.org

Make WordPress Core

Changeset 46200


Ignore:
Timestamp:
09/20/2019 05:32:23 PM (8 weeks ago)
Author:
desrosj
Message:

Build/Test Tools: Specify PHP 5.6 as the required version of PHP in Composer.

Props ayeshrajans, jrf, netweb.
Fixes #48081.

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/composer.json

    r46187 r46200  
    1010        "issues": "https://core.trac.wordpress.org/"
    1111    },
     12    "require": {
     13        "php": ">=5.6"
     14    },
    1215    "require-dev": {
    1316        "dealerdirect/phpcodesniffer-composer-installer": "~0.5.0",
  • trunk/composer.lock

    r45600 r46200  
    55        "This file is @generated automatically"
    66    ],
    7     "content-hash": "54fbee5534d4ee1d332bb374c5442e79",
     7    "content-hash": "56c797c5309702adf0f49bd274a364f3",
    88    "packages": [],
    99    "packages-dev": [
     
    176176    "prefer-stable": false,
    177177    "prefer-lowest": false,
    178     "platform": [],
     178    "platform": {
     179      "php": ">=5.6"
     180    },
    179181    "platform-dev": []
    180182}
Note: See TracChangeset for help on using the changeset viewer.