WordPress.org

Make WordPress Core

Changeset 46509


Ignore:
Timestamp:
10/14/2019 08:04:46 PM (5 weeks ago)
Author:
desrosj
Message:

WordPress 5.1.3

Location:
branches/5.1
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • branches/5.1/package-lock.json

    r46045 r46509  
    11{
    22    "name": "WordPress",
    3     "version": "5.1.2",
     3    "version": "5.1.3",
    44    "lockfileVersion": 1,
    55    "requires": true,
  • branches/5.1/package.json

    r46045 r46509  
    11{
    22    "name": "WordPress",
    3     "version": "5.1.2",
     3    "version": "5.1.3",
    44    "description": "WordPress is open source software you can use to create a beautiful website, blog, or app.",
    55    "repository": {
  • branches/5.1/src/wp-admin/about.php

    r46045 r46509  
    3737        <div class="changelog point-releases">
    3838            <h3><?php _e( 'Maintenance and Security Releases' ); ?></h3>
     39            <p>
     40                <?php
     41                printf(
     42                /* translators: %s: WordPress version number */
     43                    __( '<strong>Version %s</strong> addressed some security issues.' ),
     44                    '5.1.3'
     45                );
     46                ?>
     47                <?php
     48                printf(
     49                /* translators: %s: HelpHub URL */
     50                    __( 'For more information, see <a href="%s">the release notes</a>.' ),
     51                    sprintf(
     52                    /* translators: %s: WordPress version */
     53                        esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
     54                        sanitize_title( '5.1.3' )
     55                    )
     56                );
     57                ?>
     58            </p>
    3959            <p>
    4060                <?php
  • branches/5.1/src/wp-includes/version.php

    r46045 r46509  
    1414 * @global string $wp_version
    1515 */
    16 $wp_version = '5.1.2-src';
     16$wp_version = '5.1.3-src';
    1717
    1818/**
Note: See TracChangeset for help on using the changeset viewer.