WordPress.org

Make WordPress Core

Changeset 46547


Ignore:
Timestamp:
10/15/2019 04:36:42 PM (5 weeks ago)
Author:
jorbin
Message:

Build/Test: Remove PHP 7.4 from allowed failures

PHP7.4 is supported in WordPress 5.3. :elephant: :tada:

Fixes: #48232.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r46542 r46547  
    5252  allow_failures:
    5353  - env: WP_TRAVISCI=test:compat COMPOSER_INSTALL=true NPM_INSTALL=false WP_INSTALL=false
    54   - env: LOCAL_PHP=7.4-fpm WP_TRAVISCI=test:php
    5554  - env: LOCAL_PHP=8.0-fpm WP_TRAVISCI=test:php
    5655  fast_finish: true
Note: See TracChangeset for help on using the changeset viewer.