WordPress.org

Make WordPress Core

Changeset 47051 for trunk/package.json


Ignore:
Timestamp:
01/08/2020 11:55:03 AM (2 years ago)
Author:
jorgefilipecosta
Message:

Block Editor: Update WordPress Packages.

Updated packages:
@wordpress/annotations: 1.7.2 -> 1.9.0
@wordpress/api-fetch: 3.6.4 -> 3.8.0
@wordpress/block-directory: 1.0.5 -> 1.2.0
@wordpress/block-editor: 3.2.5 -> 3.4.0
@wordpress/block-library: 2.9.6 -> 2.11.0
@wordpress/blocks: 6.7.2 -> 6.9.0
@wordpress/components: 8.3.2 -> 8.5.0
@wordpress/compose: 3.7.2 -> 3.9.0
@wordpress/core-data: 2.7.5 -> 2.9.0
@wordpress/data: 4.9.2 -> 4.11.0
@wordpress/data-controls: 1.3.4 -> 1.5.0
@wordpress/date: 3.5.0 -> 3.7.0
@wordpress/dom: 2.5.2 -> 2.6.0
@wordpress/e2e-test-utils: 3.0.0 -> 4.0.0
@wordpress/edit-post: 3.8.6 -> 3.10.0
@wordpress/editor: 9.7.6 -> 9.9.0
@wordpress/element: 2.8.2 -> 2.10.0
@wordpress/escape-html: 1.5.1 -> 1.6.0
@wordpress/format-library: 1.9.5 -> 1.11.0
@wordpress/i18n: 3.6.1 -> 3.7.0
@wordpress/keycodes: 2.6.2 -> 2.7.0
@wordpress/list-reusable-blocks: 1.8.4 -> 1.10.0
@wordpress/media-utils: 1.2.4 -> 1.4.0
@wordpress/notices: 1.8.2 -> 1.10.0
@wordpress/nux: 3.7.2 -> 3.9.0
@wordpress/plugins: 2.7.2 -> 2.9.0
@wordpress/rich-text: 3.7.2 -> 3.9.0
@wordpress/scripts: 6.0.0 -> 6.1.1
@wordpress/server-side-render: 1.3.4 -> 1.5.0
@wordpress/shortcode: 2.4.1 -> 2.5.0
@wordpress/token-list: 1.6.1 -> 1.8.0
@wordpress/url: 2.8.2 -> 2.9.0
@wordpress/viewport: 2.8.2 -> 2.10.0

Props gziolo, youknowriad.
Fixes #49142.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r47035 r47051  
    2828        "@wordpress/custom-templated-path-webpack-plugin": "1.5.0",
    2929        "@wordpress/dependency-extraction-webpack-plugin": "2.1.0",
    30         "@wordpress/e2e-test-utils": "3.0.0",
     30        "@wordpress/e2e-test-utils": "4.0.0",
    3131        "@wordpress/library-export-default-webpack-plugin": "1.5.0",
    32         "@wordpress/scripts": "6.0.0",
     32        "@wordpress/scripts": "6.1.1",
    3333        "autoprefixer": "9.6.2",
    3434        "check-node-version": "4.0.1",
     
    7474        "@babel/polyfill": "7.4.4",
    7575        "@wordpress/a11y": "2.5.1",
    76         "@wordpress/annotations": "1.7.2",
    77         "@wordpress/api-fetch": "3.6.4",
     76        "@wordpress/annotations": "1.9.0",
     77        "@wordpress/api-fetch": "3.8.0",
    7878        "@wordpress/autop": "2.5.1",
    7979        "@wordpress/blob": "2.5.1",
    80         "@wordpress/block-directory": "1.0.5",
    81         "@wordpress/block-editor": "3.2.5",
    82         "@wordpress/block-library": "2.9.6",
     80        "@wordpress/block-directory": "1.2.0",
     81        "@wordpress/block-editor": "3.4.0",
     82        "@wordpress/block-library": "2.11.0",
    8383        "@wordpress/block-serialization-default-parser": "3.4.1",
    84         "@wordpress/blocks": "6.7.2",
    85         "@wordpress/components": "8.3.2",
    86         "@wordpress/compose": "3.7.2",
    87         "@wordpress/core-data": "2.7.5",
    88         "@wordpress/data-controls": "1.3.4",
    89         "@wordpress/data": "4.9.2",
    90         "@wordpress/date": "3.5.0",
     84        "@wordpress/blocks": "6.9.0",
     85        "@wordpress/components": "8.5.0",
     86        "@wordpress/compose": "3.9.0",
     87        "@wordpress/core-data": "2.9.0",
     88        "@wordpress/data": "4.11.0",
     89        "@wordpress/data-controls": "1.5.0",
     90        "@wordpress/date": "3.7.0",
    9191        "@wordpress/deprecated": "2.6.1",
     92        "@wordpress/dom": "2.6.0",
    9293        "@wordpress/dom-ready": "2.5.1",
    93         "@wordpress/dom": "2.5.2",
    94         "@wordpress/edit-post": "3.8.6",
    95         "@wordpress/editor": "9.7.6",
    96         "@wordpress/element": "2.8.2",
    97         "@wordpress/escape-html": "1.5.1",
    98         "@wordpress/format-library": "1.9.5",
     94        "@wordpress/edit-post": "3.10.0",
     95        "@wordpress/editor": "9.9.0",
     96        "@wordpress/element": "2.10.0",
     97        "@wordpress/escape-html": "1.6.0",
     98        "@wordpress/format-library": "1.11.0",
    9999        "@wordpress/hooks": "2.6.0",
    100100        "@wordpress/html-entities": "2.5.0",
    101         "@wordpress/i18n": "3.6.1",
     101        "@wordpress/i18n": "3.7.0",
    102102        "@wordpress/is-shallow-equal": "1.6.1",
    103         "@wordpress/keycodes": "2.6.2",
    104         "@wordpress/list-reusable-blocks": "1.8.4",
    105         "@wordpress/media-utils": "1.2.4",
    106         "@wordpress/notices": "1.8.2",
    107         "@wordpress/nux": "3.7.2",
    108         "@wordpress/plugins": "2.7.2",
     103        "@wordpress/keycodes": "2.7.0",
     104        "@wordpress/list-reusable-blocks": "1.10.0",
     105        "@wordpress/media-utils": "1.4.0",
     106        "@wordpress/notices": "1.10.0",
     107        "@wordpress/nux": "3.9.0",
     108        "@wordpress/plugins": "2.9.0",
    109109        "@wordpress/priority-queue": "1.3.1",
    110110        "@wordpress/redux-routine": "3.6.2",
    111         "@wordpress/rich-text": "3.7.2",
    112         "@wordpress/server-side-render": "1.3.4",
    113         "@wordpress/shortcode": "2.4.1",
    114         "@wordpress/token-list": "1.6.1",
    115         "@wordpress/url": "2.8.2",
    116         "@wordpress/viewport": "2.8.2",
     111        "@wordpress/rich-text": "3.9.0",
     112        "@wordpress/server-side-render": "1.5.0",
     113        "@wordpress/shortcode": "2.5.0",
     114        "@wordpress/token-list": "1.8.0",
     115        "@wordpress/url": "2.9.0",
     116        "@wordpress/viewport": "2.10.0",
    117117        "@wordpress/wordcount": "2.6.2",
    118118        "backbone": "1.4.0",
     
    120120        "element-closest": "^2.0.2",
    121121        "formdata-polyfill": "3.0.13",
     122        "hoverintent": "2.2.1",
    122123        "imagesloaded": "3.2.0",
    123124        "jquery-color": "https://github.com/jquery/jquery-color/archive/2.1.2.tar.gz",
    124125        "jquery-form": "4.2.1",
     126        "jquery-hoverintent": "1.8.3",
    125127        "jquery-ui": "https://github.com/jquery/jquery-ui/archive/1.11.4.tar.gz",
    126         "jquery-hoverintent": "1.8.3",
    127         "hoverintent": "2.2.1",
    128128        "lodash": "4.17.15",
    129129        "masonry-layout": "3.3.2",
Note: See TracChangeset for help on using the changeset viewer.