WordPress.org

Make WordPress Core


Ignore:
Timestamp:
02/11/2020 09:46:54 PM (21 months ago)
Author:
SergeyBiryukov
Message:

Privacy: Revert [47269] for now to address side effects on Multisite installations.

See #44176.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/includes/upgrade.php

    r47269 r47280  
    835835    }
    836836
    837     if ( $wp_current_db_version < 47269 ) {
    838         upgrade_540();
    839     }
    840 
    841837    maybe_disable_link_manager();
    842838
     
    21602156
    21612157/**
    2162  * Executes changes made in WordPress 5.4.0.
    2163  *
    2164  * @ignore
    2165  * @since 5.4.0
    2166  *
    2167  * @global int $wp_current_db_version The old (current) database version.
    2168  */
    2169 function upgrade_540() {
    2170     global $wp_current_db_version;
    2171 
    2172     if ( $wp_current_db_version < 47269 ) {
    2173         populate_roles_540();
    2174     }
    2175 }
    2176 
    2177 /**
    21782158 * Executes network-level upgrade routines.
    21792159 *
Note: See TracChangeset for help on using the changeset viewer.