WordPress.org

Make WordPress Core

Changeset 47788


Ignore:
Timestamp:
05/13/2020 10:08:58 AM (17 months ago)
Author:
SergeyBiryukov
Message:

Coding Standards: Use strict comparison in wp-admin/upgrade.php.

Props mukesh27.
Fixes #50155.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/upgrade.php

    r47771 r47788  
    6868<p id="logo"><a href="<?php echo esc_url( __( 'https://wordpress.org/' ) ); ?>"><?php _e( 'WordPress' ); ?></a></p>
    6969
    70 <?php if ( get_option( 'db_version' ) == $wp_db_version || ! is_blog_installed() ) : ?>
     70<?php if ( (int) get_option( 'db_version' ) === $wp_db_version || ! is_blog_installed() ) : ?>
    7171
    7272<h1><?php _e( 'No Update Required' ); ?></h1>
Note: See TracChangeset for help on using the changeset viewer.