WordPress.org

Make WordPress Core

Changeset 47993


Ignore:
Timestamp:
06/10/2020 09:31:46 PM (4 months ago)
Author:
desrosj
Message:

WordPress 5.0.10.

Location:
branches/5.0
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • branches/5.0/package-lock.json

    r47670 r47993  
    11{
    22    "name": "WordPress",
    3     "version": "5.0.9",
     3    "version": "5.0.10",
    44    "lockfileVersion": 1,
    55    "requires": true,
  • branches/5.0/package.json

    r47670 r47993  
    11{
    22    "name": "WordPress",
    3     "version": "5.0.9",
     3    "version": "5.0.10",
    44    "description": "WordPress is web software you can use to create a beautiful website or blog.",
    55    "repository": {
  • branches/5.0/src/wp-admin/about.php

    r47701 r47993  
    6666                <?php
    6767                printf(
    68                 /* translators: %s: WordPress version number */
     68                    /* translators: %s: WordPress version number */
     69                    __( '<strong>Version %s</strong> addressed some security issues.' ),
     70                    '5.0.10'
     71                );
     72                ?>
     73                <?php
     74                printf(
     75                    /* translators: %s: HelpHub URL */
     76                    __( 'For more information, see <a href="%s">the release notes</a>.' ),
     77                    sprintf(
     78                        /* translators: %s: WordPress version */
     79                        esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
     80                        sanitize_title( '5.0.10' )
     81                    )
     82                );
     83                ?>
     84            </p>
     85            <p>
     86                <?php
     87                printf(
     88                    /* translators: %s: WordPress version number */
    6989                    __( '<strong>Version %s</strong> addressed some security issues.' ),
    7090                    '5.0.9'
     
    7393                <?php
    7494                printf(
    75                 /* translators: %s: HelpHub URL */
     95                    /* translators: %s: HelpHub URL */
    7696                    __( 'For more information, see <a href="%s">the release notes</a>.' ),
    7797                    sprintf(
    78                     /* translators: %s: WordPress version */
     98                        /* translators: %s: WordPress version */
    7999                        esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
    80100                        sanitize_title( '5.0.9' )
     
    86106                <?php
    87107                printf(
    88                 /* translators: %s: WordPress version number */
     108                    /* translators: %s: WordPress version number */
    89109                    __( '<strong>Version %s</strong> addressed some security issues.' ),
    90110                    '5.0.8'
     
    93113                <?php
    94114                printf(
    95                 /* translators: %s: HelpHub URL */
     115                    /* translators: %s: HelpHub URL */
    96116                    __( 'For more information, see <a href="%s">the release notes</a>.' ),
    97117                    sprintf(
    98                     /* translators: %s: WordPress version */
     118                        /* translators: %s: WordPress version */
    99119                        esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
    100120                        sanitize_title( '5.0.8' )
     
    106126                <?php
    107127                printf(
    108                 /* translators: %s: WordPress version number */
     128                    /* translators: %s: WordPress version number */
    109129                    __( '<strong>Version %s</strong> addressed some security issues.' ),
    110130                    '5.0.7'
     
    113133                <?php
    114134                printf(
    115                 /* translators: %s: HelpHub URL */
     135                    /* translators: %s: HelpHub URL */
    116136                    __( 'For more information, see <a href="%s">the release notes</a>.' ),
    117137                    sprintf(
    118                     /* translators: %s: WordPress version */
     138                        /* translators: %s: WordPress version */
    119139                        esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
    120140                        sanitize_title( '5.0.7' )
     
    126146                <?php
    127147                printf(
    128                 /* translators: %s: WordPress version number */
     148                    /* translators: %s: WordPress version number */
    129149                    __( '<strong>Version %s</strong> addressed some security issues.' ),
    130150                    '5.0.6'
     
    133153                <?php
    134154                printf(
    135                 /* translators: %s: HelpHub URL */
     155                    /* translators: %s: HelpHub URL */
    136156                    __( 'For more information, see <a href="%s">the release notes</a>.' ),
    137157                    sprintf(
    138                     /* translators: %s: WordPress version */
     158                        /* translators: %s: WordPress version */
    139159                        esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
    140160                        sanitize_title( '5.0.6' )
  • branches/5.0/src/wp-includes/version.php

    r47670 r47993  
    55 * @global string $wp_version
    66 */
    7 $wp_version = '5.0.9-src';
     7$wp_version = '5.0.10-src';
    88
    99/**
Note: See TracChangeset for help on using the changeset viewer.