WordPress.org

Make WordPress Core

Changeset 49226 for trunk/package.json


Ignore:
Timestamp:
10/20/2020 01:33:02 PM (6 months ago)
Author:
youknowriad
Message:

Block Editor: Update the WordPress Packages to the latest version.

This includes the packages that match the Gutenberg 9.2 Release.
It is going to be the last block-editor features update for WordPress 5.6.
It also updates the block-supports code base to the latest APIs.

Props isabel_brison, noisysocks, desrosj.
Fixes #51570.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r49165 r49226  
    2828        "@wordpress/custom-templated-path-webpack-plugin": "1.7.0",
    2929        "@wordpress/dependency-extraction-webpack-plugin": "2.8.0",
    30         "@wordpress/e2e-test-utils": "4.14.0",
     30        "@wordpress/e2e-test-utils": "4.15.0",
    3131        "@wordpress/library-export-default-webpack-plugin": "1.9.0",
    32         "@wordpress/scripts": "12.3.0",
     32        "@wordpress/scripts": "12.4.0",
    3333        "autoprefixer": "9.6.2",
    3434        "chalk": "4.1.0",
     
    8181        "@babel/polyfill": "7.10.1",
    8282        "@wordpress/a11y": "2.13.0",
    83         "@wordpress/annotations": "1.22.0",
     83        "@wordpress/annotations": "1.23.0",
    8484        "@wordpress/api-fetch": "3.20.0",
    8585        "@wordpress/autop": "2.10.0",
    86         "@wordpress/blob": "2.10.0",
    87         "@wordpress/block-directory": "1.16.1",
    88         "@wordpress/block-editor": "5.0.1",
    89         "@wordpress/block-library": "2.25.1",
     86        "@wordpress/blob": "2.11.0",
     87        "@wordpress/block-directory": "1.17.0",
     88        "@wordpress/block-editor": "5.1.0",
     89        "@wordpress/block-library": "2.26.0",
    9090        "@wordpress/block-serialization-default-parser": "3.8.0",
    91         "@wordpress/blocks": "6.23.0",
    92         "@wordpress/components": "11.0.0",
    93         "@wordpress/compose": "3.21.0",
    94         "@wordpress/core-data": "2.23.0",
    95         "@wordpress/data": "4.24.0",
    96         "@wordpress/data-controls": "1.18.0",
     91        "@wordpress/blocks": "6.24.0",
     92        "@wordpress/components": "11.1.0",
     93        "@wordpress/compose": "3.22.0",
     94        "@wordpress/core-data": "2.24.0",
     95        "@wordpress/data": "4.25.0",
     96        "@wordpress/data-controls": "1.19.0",
    9797        "@wordpress/date": "3.12.0",
    9898        "@wordpress/deprecated": "2.10.0",
    9999        "@wordpress/dom": "2.15.0",
    100100        "@wordpress/dom-ready": "2.11.0",
    101         "@wordpress/edit-post": "3.24.1",
    102         "@wordpress/editor": "9.23.1",
     101        "@wordpress/edit-post": "3.25.0",
     102        "@wordpress/editor": "9.24.0",
    103103        "@wordpress/element": "2.18.0",
    104104        "@wordpress/escape-html": "1.10.0",
    105         "@wordpress/format-library": "1.24.1",
     105        "@wordpress/format-library": "1.25.0",
    106106        "@wordpress/hooks": "2.10.0",
    107107        "@wordpress/html-entities": "2.9.0",
    108108        "@wordpress/i18n": "3.16.0",
    109         "@wordpress/icons": "2.7.0",
     109        "@wordpress/icons": "2.8.0",
    110110        "@wordpress/is-shallow-equal": "2.3.0",
    111         "@wordpress/keyboard-shortcuts": "1.11.0",
     111        "@wordpress/keyboard-shortcuts": "1.12.0",
    112112        "@wordpress/keycodes": "2.16.0",
    113         "@wordpress/list-reusable-blocks": "1.23.0",
    114         "@wordpress/media-utils": "1.17.0",
    115         "@wordpress/notices": "2.10.0",
    116         "@wordpress/nux": "3.22.0",
    117         "@wordpress/plugins": "2.22.0",
    118         "@wordpress/primitives": "1.9.0",
     113        "@wordpress/list-reusable-blocks": "1.24.0",
     114        "@wordpress/media-utils": "1.18.0",
     115        "@wordpress/notices": "2.11.0",
     116        "@wordpress/nux": "3.23.0",
     117        "@wordpress/plugins": "2.23.0",
     118        "@wordpress/primitives": "1.10.0",
    119119        "@wordpress/priority-queue": "1.9.0",
    120120        "@wordpress/redux-routine": "3.12.0",
    121         "@wordpress/rich-text": "3.22.0",
    122         "@wordpress/server-side-render": "1.18.0",
     121        "@wordpress/reusable-blocks": "1.0.0",
     122        "@wordpress/rich-text": "3.23.0",
     123        "@wordpress/server-side-render": "1.19.0",
    123124        "@wordpress/shortcode": "2.11.0",
    124125        "@wordpress/token-list": "1.13.0",
    125126        "@wordpress/url": "2.19.0",
    126         "@wordpress/viewport": "2.23.0",
     127        "@wordpress/viewport": "2.24.0",
    127128        "@wordpress/warning": "1.3.0",
    128         "@wordpress/wordcount": "2.12.0",
     129        "@wordpress/wordcount": "2.13.0",
    129130        "backbone": "1.4.0",
    130131        "clipboard": "2.0.6",
Note: See TracChangeset for help on using the changeset viewer.