WordPress.org

Make WordPress Core


Ignore:
Timestamp:
10/20/2020 01:33:02 PM (6 months ago)
Author:
youknowriad
Message:

Block Editor: Update the WordPress Packages to the latest version.

This includes the packages that match the Gutenberg 9.2 Release.
It is going to be the last block-editor features update for WordPress 5.6.
It also updates the block-supports code base to the latest APIs.

Props isabel_brison, noisysocks, desrosj.
Fixes #51570.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/tests/phpunit/includes/bootstrap.php

    r48592 r49226  
    172172require __DIR__ . '/testcase-xmlrpc.php';
    173173require __DIR__ . '/testcase-ajax.php';
     174require __DIR__ . '/testcase-block-supports.php';
    174175require __DIR__ . '/testcase-canonical.php';
    175176require __DIR__ . '/testcase-xml.php';
Note: See TracChangeset for help on using the changeset viewer.