WordPress.org

Make WordPress Core


Ignore:
Timestamp:
10/29/2020 07:58:12 PM (13 months ago)
Author:
noisysocks
Message:

Editor: Update packages

@wordpress/block-directory: 1.13.8 -> 1.13.9
@wordpress/block-editor: 4.3.8 -> 4.3.9
@wordpress/block-library: 2.22.8 -> 2.22.9
@wordpress/edit-post: 3.21.8 -> 3.21.9
@wordpress/edit-site: 1.11.8 -> 1.11.9
@wordpress/editor: 9.20.8 -> 9.20.9
@wordpress/format-library: 1.22.8 -> 1.22.9

See #51659.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/5.5/package.json

    r49372 r49446  
    8686        "@wordpress/autop": "2.9.0",
    8787        "@wordpress/blob": "2.9.0",
    88         "@wordpress/block-directory": "1.13.8",
    89         "@wordpress/block-editor": "4.3.8",
    90         "@wordpress/block-library": "2.22.8",
     88        "@wordpress/block-directory": "1.13.9",
     89        "@wordpress/block-editor": "4.3.9",
     90        "@wordpress/block-library": "2.22.9",
    9191        "@wordpress/block-serialization-default-parser": "3.7.0",
    9292        "@wordpress/blocks": "6.20.4",
     
    100100        "@wordpress/dom": "2.13.1",
    101101        "@wordpress/dom-ready": "2.10.0",
    102         "@wordpress/edit-post": "3.21.8",
    103         "@wordpress/editor": "9.20.8",
     102        "@wordpress/edit-post": "3.21.9",
     103        "@wordpress/editor": "9.20.9",
    104104        "@wordpress/element": "2.16.0",
    105105        "@wordpress/escape-html": "1.9.0",
    106         "@wordpress/format-library": "1.22.8",
     106        "@wordpress/format-library": "1.22.9",
    107107        "@wordpress/hooks": "2.9.0",
    108108        "@wordpress/html-entities": "2.8.0",
Note: See TracChangeset for help on using the changeset viewer.