WordPress.org

Make WordPress Core

Changeset 49579 for trunk/package.json


Ignore:
Timestamp:
11/12/2020 07:34:55 PM (12 months ago)
Author:
SergeyBiryukov
Message:

Editor: Update packages.

The following package versions were changed:

@wordpress/block-directory: 1.17.2 -> 1.17.3
@wordpress/block-editor: 5.1.2 -> 5.1.3
@wordpress/block-library: 2.26.2 -> 2.26.3
@wordpress/edit-post: 3.25.2 -> 3.25.3
@wordpress/editor: 9.24.2 -> 9.24.3
@wordpress/format-library: 1.25.2 -> 1.25.3
@wordpress/reusable-blocks: 1.0.2 -> 1.0.3

See https://github.com/WordPress/gutenberg/pull/26874 for the list of fixed bugs.

Props isabel_brison.
Fixes #51696.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r49473 r49579  
    8585        "@wordpress/autop": "2.10.0",
    8686        "@wordpress/blob": "2.11.0",
    87         "@wordpress/block-directory": "1.17.2",
    88         "@wordpress/block-editor": "5.1.2",
    89         "@wordpress/block-library": "2.26.2",
     87        "@wordpress/block-directory": "1.17.3",
     88        "@wordpress/block-editor": "5.1.3",
     89        "@wordpress/block-library": "2.26.3",
    9090        "@wordpress/block-serialization-default-parser": "3.8.0",
    9191        "@wordpress/blocks": "6.24.1",
     
    9999        "@wordpress/dom": "2.15.0",
    100100        "@wordpress/dom-ready": "2.11.0",
    101         "@wordpress/edit-post": "3.25.2",
    102         "@wordpress/editor": "9.24.2",
     101        "@wordpress/edit-post": "3.25.3",
     102        "@wordpress/editor": "9.24.3",
    103103        "@wordpress/element": "2.18.0",
    104104        "@wordpress/escape-html": "1.10.0",
    105         "@wordpress/format-library": "1.25.2",
     105        "@wordpress/format-library": "1.25.3",
    106106        "@wordpress/hooks": "2.10.0",
    107107        "@wordpress/html-entities": "2.9.0",
     
    119119        "@wordpress/priority-queue": "1.9.0",
    120120        "@wordpress/redux-routine": "3.12.0",
    121         "@wordpress/reusable-blocks": "1.0.2",
     121        "@wordpress/reusable-blocks": "1.0.3",
    122122        "@wordpress/rich-text": "3.23.0",
    123123        "@wordpress/server-side-render": "1.19.1",
Note: See TracChangeset for help on using the changeset viewer.