Make WordPress Core


Ignore:
Timestamp:
12/07/2020 03:53:19 PM (4 years ago)
Author:
SergeyBiryukov
Message:

Bundled Themes: Bump theme versions ahead of WordPress 5.6.

The following theme versions will be released in coordination with WordPress 5.6:

  • Twenty Ten: 3.2
  • Twenty Eleven: 3.6
  • Twenty Twelve: 3.3
  • Twenty Thirteen: 3.2
  • Twenty Fourteen: 3.0
  • Twenty Fifteen: 2.8
  • Twenty Sixteen: 2.3
  • Twenty Seventeen: 2.5
  • Twenty Nineteen: 1.8
  • Twenty Twenty: 1.6
  • Twenty Twenty-One: 1.0

Props peterwilsoncc, hareesh-pillai, dkarfa, sabernhardt, poena, aristath, SergeyBiryukov.
Fixes #51919.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentynineteen/style.scss

    r49348 r49763  
    77Requires at least: 4.9.6
    88Requires PHP: 5.2.4
    9 Version: 1.7
     9Version: 1.8
    1010License: GNU General Public License v2 or later
    1111License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    1616Use it to make something cool, have fun, and share what you've learned with others.
    1717
    18 Twenty Nineteen is based on Underscores https://underscores.me/, (C) 2012-2019 Automattic, Inc.
     18Twenty Nineteen is based on Underscores https://underscores.me/, (C) 2012-2020 Automattic, Inc.
    1919Underscores is distributed under the terms of the GNU GPL v2 or later.
    2020
Note: See TracChangeset for help on using the changeset viewer.