WordPress.org

Make WordPress Core

Changeset 50017


Ignore:
Timestamp:
01/25/2021 02:49:13 PM (8 months ago)
Author:
desrosj
Message:

Build/Test Tools: Update autoprefixer dependency.

This updates autoprefixer from version 9.6.2 to 9.8.6. This includes changes as a result of running npm run grunt precommit:css.

See #51801.

Location:
trunk
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • trunk/package-lock.json

    r50016 r50017  
    42454245                        "unbzip2-stream": "^1.3.3",
    42464246                        "ws": "^7.2.3"
     4247                    },
     4248                    "dependencies": {
     4249                        "@types/mime-types": {
     4250                            "version": "2.1.0",
     4251                            "resolved": "https://registry.npmjs.org/@types/mime-types/-/mime-types-2.1.0.tgz",
     4252                            "integrity": "sha1-nKUs2jY/aZxpRmwqbM2q2RPqenM=",
     4253                            "dev": true
     4254                        }
    42474255                    }
    42484256                },
     
    50375045        },
    50385046        "autoprefixer": {
    5039             "version": "9.6.2",
    5040             "resolved": "https://registry.npmjs.org/autoprefixer/-/autoprefixer-9.6.2.tgz",
    5041             "integrity": "sha512-0hXVBruiJrTMJprJYwdWuIg87R8MJ/Yfrt85XgOgRwyC0mpBIyDdGZhSf+AEh6lAA+R/70Y+89G6YSXsCnnrEw==",
    5042             "dev": true,
    5043             "requires": {
    5044                 "browserslist": "^4.7.0",
    5045                 "caniuse-lite": "^1.0.30000998",
    5046                 "chalk": "^2.4.2",
     5047            "version": "9.8.6",
     5048            "resolved": "https://registry.npmjs.org/autoprefixer/-/autoprefixer-9.8.6.tgz",
     5049            "integrity": "sha512-XrvP4VVHdRBCdX1S3WXVD8+RyG9qeb1D5Sn1DeLiG2xfSpzellk5k54xbUERJ3M5DggQxes39UGOTP8CFrEGbg==",
     5050            "dev": true,
     5051            "requires": {
     5052                "browserslist": "^4.12.0",
     5053                "caniuse-lite": "^1.0.30001109",
     5054                "colorette": "^1.2.1",
    50475055                "normalize-range": "^0.1.2",
    50485056                "num2fraction": "^1.2.2",
    5049                 "postcss": "^7.0.18",
    5050                 "postcss-value-parser": "^4.0.2"
    5051             },
    5052             "dependencies": {
    5053                 "chalk": {
    5054                     "version": "2.4.2",
    5055                     "resolved": "https://registry.npmjs.org/chalk/-/chalk-2.4.2.tgz",
    5056                     "integrity": "sha512-Mti+f9lpJNcwF4tWV8/OrTTtF1gZi+f8FqlyAdouralcFWFQWF2+NgCHShjkCb+IFBLq9buZwE1xckQU4peSuQ==",
    5057                     "dev": true,
    5058                     "requires": {
    5059                         "ansi-styles": "^3.2.1",
    5060                         "escape-string-regexp": "^1.0.5",
    5061                         "supports-color": "^5.3.0"
    5062                     }
    5063                 },
     5057                "postcss": "^7.0.32",
     5058                "postcss-value-parser": "^4.1.0"
     5059            },
     5060            "dependencies": {
    50645061                "postcss-value-parser": {
    50655062                    "version": "4.1.0",
  • trunk/package.json

    r50016 r50017  
    3131        "@wordpress/library-export-default-webpack-plugin": "1.9.0",
    3232        "@wordpress/scripts": "12.4.0",
    33         "autoprefixer": "9.6.2",
     33        "autoprefixer": "^9.8.6",
    3434        "chalk": "4.1.0",
    3535        "check-node-version": "4.0.3",
  • trunk/src/wp-includes/css/admin-bar.css

    r49309 r50017  
    970970    #wpadminbar .ab-top-menu > .menupop > .ab-sub-wrapper {
    971971        min-width: -webkit-fit-content;
     972        min-width: -moz-fit-content;
    972973        min-width: fit-content;
    973974    }
Note: See TracChangeset for help on using the changeset viewer.