WordPress.org

Make WordPress Core


Ignore:
Timestamp:
01/29/2021 07:45:03 PM (10 months ago)
Author:
whyisjake
Message:

Editor: Package bumps for Gutenberg.

  • @wordpress/block-library@2.4.9
  • @wordpress/edit-post@3.3.9

Props desrosj, noisysocks, whyisjake.

Fixes #52393.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/5.2/package.json

    r49527 r50074  
    6464        "@wordpress/blob": "2.3.0",
    6565        "@wordpress/block-editor": "2.0.3",
    66         "@wordpress/block-library": "2.4.7",
     66        "@wordpress/block-library": "2.4.9",
    6767        "@wordpress/block-serialization-default-parser": "3.1.0",
    6868        "@wordpress/blocks": "6.2.5",
     
    7575        "@wordpress/dom": "2.2.5",
    7676        "@wordpress/dom-ready": "2.2.0",
    77         "@wordpress/edit-post": "3.3.7",
     77        "@wordpress/edit-post": "3.3.9",
    7878        "@wordpress/editor": "9.2.6",
    7979        "@wordpress/element": "2.3.0",
Note: See TracChangeset for help on using the changeset viewer.