WordPress.org

Make WordPress Core


Ignore:
Timestamp:
01/29/2021 08:25:42 PM (9 months ago)
Author:
desrosj
Message:

Twenty Twenty: Update several dependencies.

This updates the following packages:

  • @wordpress/browserslist-config from 2.6.0 to 2.7.0.
  • autoprefixer from 9.6.1 to 9.8.6.
  • concurrently from 5.2.0 to 5.3.0.
  • postcss-cli from 7.1.1 to 7.1.2.
  • rtlcss from 2.5.0 to 2.6.2.

See #51801.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentytwenty/package.json

    r49763 r50077  
    1919    },
    2020    "devDependencies": {
    21         "@wordpress/browserslist-config": "^2.6.0",
     21        "@wordpress/browserslist-config": "^2.7.0",
    2222        "@wordpress/scripts": "^5.0.0",
    23         "autoprefixer": "^9.6.1",
    24         "concurrently": "^5.2.0",
    25         "postcss-cli": "^7.0.0",
    26         "rtlcss": "^2.5.0",
     23        "autoprefixer": "^9.8.6",
     24        "concurrently": "^5.3.0",
     25        "postcss-cli": "^7.1.2",
     26        "rtlcss": "^2.6.2",
    2727        "stylelint-a11y": "^1.2.3"
    2828    },
Note: See TracChangeset for help on using the changeset viewer.