Make WordPress Core

Changeset 50137 for trunk/package.json


Ignore:
Timestamp:
02/02/2021 05:14:46 AM (12 months ago)
Author:
noisysocks
Message:

Editor: Update @wordpress npm packages

Update @wordpress npm packages to the latest published versions. This means that
the block editor includes functionality that exists in Gutenberg 9.9.

Fixes #52334.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r50126 r50137  
    2626    ],
    2727    "devDependencies": {
    28         "@wordpress/custom-templated-path-webpack-plugin": "2.0.0",
    29         "@wordpress/dependency-extraction-webpack-plugin": "3.0.0",
    30         "@wordpress/e2e-test-utils": "5.0.0",
    31         "@wordpress/library-export-default-webpack-plugin": "2.0.0",
    32         "@wordpress/scripts": "13.0.0",
     28        "@wordpress/custom-templated-path-webpack-plugin": "2.0.1",
     29        "@wordpress/dependency-extraction-webpack-plugin": "3.0.1",
     30        "@wordpress/e2e-test-utils": "5.0.3",
     31        "@wordpress/library-export-default-webpack-plugin": "2.0.1",
     32        "@wordpress/scripts": "13.0.2",
    3333        "autoprefixer": "^9.8.6",
    3434        "chalk": "4.1.0",
     
    8080    "dependencies": {
    8181        "@babel/polyfill": "7.10.1",
    82         "@wordpress/a11y": "2.14.0",
    83         "@wordpress/annotations": "1.24.2",
    84         "@wordpress/api-fetch": "3.21.2",
    85         "@wordpress/autop": "2.11.0",
    86         "@wordpress/blob": "2.12.0",
    87         "@wordpress/block-directory": "1.18.2",
    88         "@wordpress/block-editor": "5.2.2",
    89         "@wordpress/block-library": "2.27.2",
    90         "@wordpress/block-serialization-default-parser": "3.9.0",
    91         "@wordpress/blocks": "6.25.2",
    92         "@wordpress/components": "12.0.2",
    93         "@wordpress/compose": "3.24.0",
    94         "@wordpress/core-data": "2.25.2",
    95         "@wordpress/data": "4.26.2",
    96         "@wordpress/data-controls": "1.20.2",
    97         "@wordpress/date": "3.13.0",
    98         "@wordpress/deprecated": "2.11.0",
    99         "@wordpress/dom": "2.16.1",
    100         "@wordpress/dom-ready": "2.12.0",
    101         "@wordpress/edit-post": "3.26.2",
    102         "@wordpress/editor": "9.25.2",
    103         "@wordpress/element": "2.19.0",
    104         "@wordpress/escape-html": "1.11.0",
    105         "@wordpress/format-library": "1.26.2",
    106         "@wordpress/hooks": "2.11.0",
    107         "@wordpress/html-entities": "2.10.0",
    108         "@wordpress/i18n": "3.17.0",
    109         "@wordpress/icons": "2.9.0",
    110         "@wordpress/is-shallow-equal": "3.0.0",
    111         "@wordpress/keyboard-shortcuts": "1.13.2",
    112         "@wordpress/keycodes": "2.18.0",
    113         "@wordpress/list-reusable-blocks": "1.25.2",
    114         "@wordpress/media-utils": "1.19.2",
    115         "@wordpress/notices": "2.12.2",
    116         "@wordpress/nux": "3.24.2",
    117         "@wordpress/plugins": "2.24.2",
    118         "@wordpress/primitives": "1.11.0",
    119         "@wordpress/priority-queue": "1.10.0",
    120         "@wordpress/redux-routine": "3.13.0",
    121         "@wordpress/reusable-blocks": "1.1.2",
    122         "@wordpress/rich-text": "3.24.2",
    123         "@wordpress/server-side-render": "1.20.2",
    124         "@wordpress/shortcode": "2.12.0",
    125         "@wordpress/token-list": "1.14.0",
    126         "@wordpress/url": "2.21.1",
    127         "@wordpress/viewport": "2.25.2",
    128         "@wordpress/warning": "1.3.0",
    129         "@wordpress/wordcount": "2.14.0",
     82        "@wordpress/a11y": "2.14.3",
     83        "@wordpress/annotations": "1.24.5",
     84        "@wordpress/api-fetch": "3.21.5",
     85        "@wordpress/autop": "2.11.1",
     86        "@wordpress/blob": "2.12.1",
     87        "@wordpress/block-directory": "1.18.5",
     88        "@wordpress/block-editor": "5.2.5",
     89        "@wordpress/block-library": "2.28.2",
     90        "@wordpress/block-serialization-default-parser": "3.9.1",
     91        "@wordpress/blocks": "7.0.2",
     92        "@wordpress/components": "12.0.5",
     93        "@wordpress/compose": "3.24.3",
     94        "@wordpress/core-data": "2.25.5",
     95        "@wordpress/data": "4.26.5",
     96        "@wordpress/data-controls": "1.20.5",
     97        "@wordpress/date": "3.13.1",
     98        "@wordpress/deprecated": "2.11.1",
     99        "@wordpress/dom": "2.16.2",
     100        "@wordpress/dom-ready": "2.12.1",
     101        "@wordpress/edit-post": "3.26.5",
     102        "@wordpress/editor": "9.25.5",
     103        "@wordpress/element": "2.19.1",
     104        "@wordpress/escape-html": "1.11.1",
     105        "@wordpress/format-library": "1.26.5",
     106        "@wordpress/hooks": "2.11.1",
     107        "@wordpress/html-entities": "2.10.1",
     108        "@wordpress/i18n": "3.18.0",
     109        "@wordpress/icons": "2.9.1",
     110        "@wordpress/is-shallow-equal": "3.0.1",
     111        "@wordpress/keyboard-shortcuts": "1.13.5",
     112        "@wordpress/keycodes": "2.18.3",
     113        "@wordpress/list-reusable-blocks": "1.25.5",
     114        "@wordpress/media-utils": "1.19.5",
     115        "@wordpress/notices": "2.12.5",
     116        "@wordpress/nux": "3.24.5",
     117        "@wordpress/plugins": "2.24.5",
     118        "@wordpress/primitives": "1.11.1",
     119        "@wordpress/priority-queue": "1.10.1",
     120        "@wordpress/redux-routine": "3.13.1",
     121        "@wordpress/reusable-blocks": "1.1.5",
     122        "@wordpress/rich-text": "3.24.5",
     123        "@wordpress/server-side-render": "1.20.5",
     124        "@wordpress/shortcode": "2.12.1",
     125        "@wordpress/token-list": "1.14.1",
     126        "@wordpress/url": "2.21.2",
     127        "@wordpress/viewport": "2.25.5",
     128        "@wordpress/warning": "1.3.1",
     129        "@wordpress/wordcount": "2.14.1",
    130130        "backbone": "1.4.0",
    131131        "clipboard": "2.0.6",
Note: See TracChangeset for help on using the changeset viewer.