WordPress.org

Make WordPress Core

Changeset 50267


Ignore:
Timestamp:
02/09/2021 02:14:25 PM (7 months ago)
Author:
desrosj
Message:

Build/Test Tools: Update NPM dependencies.

This updates two devDependencies:

  • uglify-js from 3.12.6 to 3.12.7.
  • check-node-version from 4.0.3 to 4.1.0.

See #51801.

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/package-lock.json

    r50259 r50267  
    62776277        },
    62786278        "check-node-version": {
    6279             "version": "4.0.3",
    6280             "resolved": "https://registry.npmjs.org/check-node-version/-/check-node-version-4.0.3.tgz",
    6281             "integrity": "sha512-kbnOaF7SE1uasWx3hqxzsU2yz7I+rkxSMuTW0eKoF39eUtSR/a0F4Sm35LwJNx4itOIARf9eLhWHOOh7rlZ5/g==",
     6279            "version": "4.1.0",
     6280            "resolved": "https://registry.npmjs.org/check-node-version/-/check-node-version-4.1.0.tgz",
     6281            "integrity": "sha512-TSXGsyfW5/xY2QseuJn8/hleO2AU7HxVCdkc900jp1vcfzF840GkjvRT7CHl8sRtWn23n3X3k0cwH9RXeRwhfw==",
    62826282            "dev": true,
    62836283            "requires": {
     
    2276122761        },
    2276222762        "uglify-js": {
    22763             "version": "3.12.6",
    22764             "resolved": "https://registry.npmjs.org/uglify-js/-/uglify-js-3.12.6.tgz",
    22765             "integrity": "sha512-aqWHe3DfQmZUDGWBbabZ2eQnJlQd1fKlMUu7gV+MiTuDzdgDw31bI3wA2jLLsV/hNcDP26IfyEgSVoft5+0SVw==",
     22763            "version": "3.12.7",
     22764            "resolved": "https://registry.npmjs.org/uglify-js/-/uglify-js-3.12.7.tgz",
     22765            "integrity": "sha512-SIZhkoh+U/wjW+BHGhVwE9nt8tWJspncloBcFapkpGRwNPqcH8pzX36BXe3TPBjzHWPMUZotpCigak/udWNr1Q==",
    2276622766            "dev": true
    2276722767        },
  • trunk/package.json

    r50235 r50267  
    3333        "autoprefixer": "^9.8.6",
    3434        "chalk": "4.1.0",
    35         "check-node-version": "4.0.3",
     35        "check-node-version": "4.1.0",
    3636        "copy-webpack-plugin": "^5.1.2",
    3737        "cssnano": "4.1.10",
     
    7070        "sinon-test": "~3.0.0",
    7171        "source-map-loader": "^1.1.3",
    72         "uglify-js": "^3.12.6",
     72        "uglify-js": "^3.12.7",
    7373        "uglifyjs-webpack-plugin": "2.2.0",
    7474        "uuid": "8.3.2",
Note: See TracChangeset for help on using the changeset viewer.