Make WordPress Core

Changeset 50521 for trunk/package.json


Ignore:
Timestamp:
03/10/2021 03:23:06 PM (3 years ago)
Author:
desrosj
Message:

External Libraries: Update jQuery hoverIntent to version 1.10.1.

This updates the jquery-hoverintent dependency from 1.8.3 to 1.10.1.

For a full list of changes, see https://github.com/briancherne/jquery-hoverIntent/compare/v1.8.3...v1.10.1.

Fixes #52686.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r50520 r50521  
    138138        "jquery-color": "https://github.com/jquery/jquery-color/archive/2.1.2.tar.gz",
    139139        "jquery-form": "4.2.1",
    140         "jquery-hoverintent": "1.8.3",
     140        "jquery-hoverintent": "1.10.1",
    141141        "lodash": "4.17.19",
    142142        "masonry-layout": "4.2.2",
Note: See TracChangeset for help on using the changeset viewer.