Make WordPress Core


Ignore:
Timestamp:
03/26/2021 03:26:08 PM (3 years ago)
Author:
desrosj
Message:

Twenty Twelve: Change theme version back to 3.3.

Because the changes in Twenty Twelve did not impact site look or functionality, version 3.4 of Twenty Twelve was not released in coordination with WordPress 5.7.

This reverts the portion of [50508] relevant to Twenty Twelve, changing the version back to 3.3 so that version 3.4 is not skipped accidentally when there are changes that should be released.

See #52704.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentytwelve/readme.txt

    r50507 r50596  
    22Contributors: wordpressdotorg
    33Tested up to: 5.6
    4 Stable tag: 3.4
     4Stable tag: 3.3
    55License: GPLv2 or later
    66License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    4242
    4343== Changelog ==
    44 
    45 = 3.4 =
    46 * Released: March 9, 2021
    47 
    48 https://codex.wordpress.org/Twenty_Twelve_Theme_Changelog#Version_3.4
    4944
    5045= 3.3 =
Note: See TracChangeset for help on using the changeset viewer.