WordPress.org

Make WordPress Core

Changeset 50631


Ignore:
Timestamp:
04/01/2021 03:34:32 PM (3 months ago)
Author:
davidbaumwald
Message:

Coding Standards: Removing unnecessary parentheses from require_once in wp-admin/options-privacy.php.

In [47198], parentheses were removed from include and require statements, as they are language constructs, not function calls. However, [50161] introduced a new require_once instance in wp-admin/options-privacy.php. This change removes the unnecessary parentheses.

See #53627.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/options-privacy.php

    r50161 r50631  
    1515
    1616if ( isset( $_GET['tab'] ) && 'policyguide' === $_GET['tab'] ) {
    17     require_once( dirname( __FILE__ ) . '/privacy-policy-guide.php' );
     17    require_once dirname( __FILE__ ) . '/privacy-policy-guide.php';
    1818    return;
    1919}
Note: See TracChangeset for help on using the changeset viewer.