Make WordPress Core


Ignore:
Timestamp:
04/06/2021 11:48:14 PM (10 months ago)
Author:
peterwilsoncc
Message:

Editor: Update @wordpress npm packages for 5.7.1 RC1.

Update @wordpress npm packages to the latest published versions for the 5.7 branch. This includes block editor bug fixes for WordPress 5.7.1.

Props gziolo, noisysocks, youknowriad.
See #52912.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/5.7/package.json

    r50601 r50678  
    8585        "@wordpress/autop": "2.11.1",
    8686        "@wordpress/blob": "2.12.1",
    87         "@wordpress/block-directory": "1.18.10",
    88         "@wordpress/block-editor": "5.2.10",
    89         "@wordpress/block-library": "2.28.7",
     87        "@wordpress/block-directory": "1.18.12",
     88        "@wordpress/block-editor": "5.2.11",
     89        "@wordpress/block-library": "2.28.9",
    9090        "@wordpress/block-serialization-default-parser": "3.9.1",
    9191        "@wordpress/blocks": "7.0.6",
     
    9999        "@wordpress/dom": "2.16.2",
    100100        "@wordpress/dom-ready": "2.12.1",
    101         "@wordpress/edit-post": "3.26.10",
    102         "@wordpress/editor": "9.25.10",
     101        "@wordpress/edit-post": "3.26.12",
     102        "@wordpress/editor": "9.25.12",
    103103        "@wordpress/element": "2.19.1",
    104104        "@wordpress/escape-html": "1.11.1",
    105         "@wordpress/format-library": "1.26.10",
     105        "@wordpress/format-library": "1.26.11",
    106106        "@wordpress/hooks": "2.11.1",
    107107        "@wordpress/html-entities": "2.10.1",
    108108        "@wordpress/i18n": "3.18.0",
    109109        "@wordpress/icons": "2.9.1",
     110        "@wordpress/interface": "1.0.6",
    110111        "@wordpress/is-shallow-equal": "3.0.1",
    111112        "@wordpress/keyboard-shortcuts": "1.13.8",
     
    119120        "@wordpress/priority-queue": "1.10.1",
    120121        "@wordpress/redux-routine": "3.13.1",
    121         "@wordpress/reusable-blocks": "1.1.10",
     122        "@wordpress/reusable-blocks": "1.1.11",
    122123        "@wordpress/rich-text": "3.24.8",
    123124        "@wordpress/server-side-render": "1.20.8",
Note: See TracChangeset for help on using the changeset viewer.