WordPress.org

Make WordPress Core

Changeset 50685 for trunk/package.json


Ignore:
Timestamp:
04/07/2021 11:13:04 AM (8 months ago)
Author:
gziolo
Message:

Build Tools: Update development dependencies from WP packages

This patch updates only development dependencies for WordPress packages to align better with the Gutenberg plugin.

See #52991.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r50668 r50685  
    2626    ],
    2727    "devDependencies": {
    28         "@wordpress/custom-templated-path-webpack-plugin": "2.0.1",
    29         "@wordpress/dependency-extraction-webpack-plugin": "3.0.1",
    30         "@wordpress/e2e-test-utils": "5.0.3",
    31         "@wordpress/library-export-default-webpack-plugin": "2.0.1",
    32         "@wordpress/scripts": "13.0.3",
     28        "@wordpress/custom-templated-path-webpack-plugin": "2.0.2",
     29        "@wordpress/dependency-extraction-webpack-plugin": "3.1.1",
     30        "@wordpress/e2e-test-utils": "5.1.1",
     31        "@wordpress/library-export-default-webpack-plugin": "2.0.2",
     32        "@wordpress/scripts": "14.1.0",
    3333        "autoprefixer": "^9.8.6",
    3434        "chalk": "4.1.0",
Note: See TracChangeset for help on using the changeset viewer.