WordPress.org

Make WordPress Core

Changeset 50686


Ignore:
Timestamp:
04/07/2021 11:37:35 AM (2 weeks ago)
Author:
gziolo
Message:

Editor: Ensure @wordpress/inteface package is listed as a dependency

Discovered when backporting changes for WordPress 5.7.1 release.

See #52991.

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r50685 r50686  
    107107        "@wordpress/i18n": "3.18.0",
    108108        "@wordpress/icons": "2.9.1",
     109        "@wordpress/interface": "1.0.6",
    109110        "@wordpress/is-shallow-equal": "3.0.1",
    110111        "@wordpress/keyboard-shortcuts": "1.13.8",
  • trunk/tools/webpack/packages.js

    r50617 r50686  
    6464
    6565    const WORDPRESS_NAMESPACE = '@wordpress/';
    66     const BUNDLED_PACKAGES = [ '@wordpress/icons' ];
     66    const BUNDLED_PACKAGES = [ '@wordpress/icons', '@wordpress/interface' ];
    6767    const packages = Object.keys( dependencies )
    6868        .filter( ( packageName ) =>
Note: See TracChangeset for help on using the changeset viewer.