Make WordPress Core


Ignore:
Timestamp:
04/14/2021 11:38:31 PM (3 years ago)
Author:
peterwilsoncc
Message:

Editor: Update @wordpress npm packages for 5.7.1.

Update @wordpress npm packages to the latest published versions for the 5.7 branch. This includes block editor bug fixes for WordPress 5.7.1.

Props gziolo, noisysocks, isabel_brison, peterwilsoncc.
Fixes #52912.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/5.7/package.json

    r50678 r50719  
    8585        "@wordpress/autop": "2.11.1",
    8686        "@wordpress/blob": "2.12.1",
    87         "@wordpress/block-directory": "1.18.12",
     87        "@wordpress/block-directory": "1.18.13",
    8888        "@wordpress/block-editor": "5.2.11",
    89         "@wordpress/block-library": "2.28.9",
     89        "@wordpress/block-library": "2.28.10",
    9090        "@wordpress/block-serialization-default-parser": "3.9.1",
    9191        "@wordpress/blocks": "7.0.6",
     
    9999        "@wordpress/dom": "2.16.2",
    100100        "@wordpress/dom-ready": "2.12.1",
    101         "@wordpress/edit-post": "3.26.12",
     101        "@wordpress/edit-post": "3.26.13",
    102102        "@wordpress/editor": "9.25.12",
    103103        "@wordpress/element": "2.19.1",
Note: See TracChangeset for help on using the changeset viewer.