Make WordPress Core


Ignore:
Timestamp:
04/15/2021 12:08:36 AM (3 years ago)
Author:
peterwilsoncc
Message:

Editor: Update of @wordpress npm packages for 5.5.4.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/5.5/package-lock.json

    r50603 r50722  
    30893089        },
    30903090        "@wordpress/block-directory": {
    3091             "version": "1.13.9",
    3092             "resolved": "https://registry.npmjs.org/@wordpress/block-directory/-/block-directory-1.13.9.tgz",
    3093             "integrity": "sha512-pQYYpvmEQN6OQz9L1MH96c6ord5CnQWE3dUqNrDzlcyAPOUjXcHWknS6r7JBZFRtSfTVkpVcejpNT/EHPK3xJA==",
     3091            "version": "1.13.10",
     3092            "resolved": "https://registry.npmjs.org/@wordpress/block-directory/-/block-directory-1.13.10.tgz",
     3093            "integrity": "sha512-cWfvvlY/lRhN3eS5DCdzcXwFukax74dfZAf9AyQwFsT0+0jsRklRot6xP8OJnj4GgnuXkneRexgq/+U6sogZ2w==",
    30943094            "requires": {
    30953095                "@wordpress/api-fetch": "^3.18.0",
     
    31003100                "@wordpress/data": "^4.22.3",
    31013101                "@wordpress/data-controls": "^1.16.3",
    3102                 "@wordpress/edit-post": "^3.21.9",
     3102                "@wordpress/edit-post": "^3.21.10",
    31033103                "@wordpress/element": "^2.16.0",
    31043104                "@wordpress/i18n": "^3.14.0",
     
    31643164        },
    31653165        "@wordpress/block-library": {
    3166             "version": "2.22.9",
    3167             "resolved": "https://registry.npmjs.org/@wordpress/block-library/-/block-library-2.22.9.tgz",
    3168             "integrity": "sha512-SIZhSpC5S91rpkDTqyR7/vpokoRHsBQECdUqhmnpT/FcUCMxVfsGAWi1ndA01UUjxz958VjVkR2pJ9SF42zu9g==",
     3166            "version": "2.22.10",
     3167            "resolved": "https://registry.npmjs.org/@wordpress/block-library/-/block-library-2.22.10.tgz",
     3168            "integrity": "sha512-RHrrn7lo6ERSC9oRJtRnSVzYbhUCi1GpPuXSN6ouIZgVM9PFNSf04jDih2yDP9pTcWIJUab1Uj5g9Wrmd4Pehw==",
    31693169            "requires": {
    31703170                "@babel/runtime": "^7.9.2",
     
    34453445        },
    34463446        "@wordpress/edit-post": {
    3447             "version": "3.21.9",
    3448             "resolved": "https://registry.npmjs.org/@wordpress/edit-post/-/edit-post-3.21.9.tgz",
    3449             "integrity": "sha512-uUSFDnXw05xdYfy8z19rkaefaZmq0KVfLpH5eGn+M/IxgCBXxDvp4OBZSemaLLOJgdNWjMYqKCWULdyPkodpLA==",
     3447            "version": "3.21.10",
     3448            "resolved": "https://registry.npmjs.org/@wordpress/edit-post/-/edit-post-3.21.10.tgz",
     3449            "integrity": "sha512-SdnDwR7GVRYwjBd5u1poTs6TJy8uMrt6HMb8KBJzbxpn9xAHucbaDaHDeq/LmJAMvWsQBDQJGaQFzmp6dH5bnA==",
    34503450            "requires": {
    34513451                "@babel/runtime": "^7.9.2",
     
    34533453                "@wordpress/api-fetch": "^3.18.0",
    34543454                "@wordpress/block-editor": "^4.3.9",
    3455                 "@wordpress/block-library": "^2.22.9",
     3455                "@wordpress/block-library": "^2.22.10",
    34563456                "@wordpress/blocks": "^6.20.4",
    34573457                "@wordpress/components": "^10.0.7",
     
    1807918079            "dev": true
    1808018080        },
     18081        "normalize-wheel": {
     18082            "version": "1.0.1",
     18083            "resolved": "https://registry.npmjs.org/normalize-wheel/-/normalize-wheel-1.0.1.tgz",
     18084            "integrity": "sha1-rsiGr/2wRQcNhWRH32Ls+GFG7EU="
     18085        },
    1808118086        "npm-conf": {
    1808218087            "version": "1.1.3",
     
    2055120556        },
    2055220557        "react-easy-crop": {
    20553             "version": "3.2.2",
    20554             "resolved": "https://registry.npmjs.org/react-easy-crop/-/react-easy-crop-3.2.2.tgz",
    20555             "integrity": "sha512-clDimDXVvxOAhM/jKx5RO6zrk+ODqXj1FI50Fznm/qYlsZlbhS8z1R4yk9yynTYOpt8524inTczywhGVaCGlRA==",
    20556             "requires": {
     20558            "version": "3.3.2",
     20559            "resolved": "https://registry.npmjs.org/react-easy-crop/-/react-easy-crop-3.3.2.tgz",
     20560            "integrity": "sha512-u5QsCq0uxf1Cct3IOWtJek1FklteFlOPyO5fjdlu5pG44C8/3Dhizh23UDtCGTe/9T12udbyrss+jyG46WcZIQ==",
     20561            "requires": {
     20562                "normalize-wheel": "^1.0.1",
    2055720563                "tslib": "2.0.1"
    2055820564            },
Note: See TracChangeset for help on using the changeset viewer.